Port Forwarding configuration

Options

Dear Zyxel community,

I have some difficulties to configure my rooteur FWA710 as I want.

This is my use case :
Rooter FWA710 are connected to an Ethernet switch linked to a data acquisition system (192.168.11.40) and remote hard reboot system (192.168.11.100).

I would like to have a remote access trought the rooter to my acquisition system end remote reboot system.











Thank you for your support

All Replies

  • Zyxel_Judy
    Zyxel_Judy Posts: 924  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @FlorianPINTO ,

    It seems you are unable to access your acquisition system (192.168.11.40) using the WAN IP address (176.178.60.6) of the FWA710, along with the configured ports (8001, 80, 2201 and 22 ports).

    Could you please verify the port number that allows access to your server? Once identified, enter this port number in both the Translation Start port and Translation End port fields, then attempt to access the system again.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • FlorianPINTO
    Options

    Hi @Zyxel_Judy ,

    Thank you for your answer.

    This is my first time with Zyxel material, with my previous material, I use the DynDNS adress and I add the port at the end.

    In my case, the DynDNS adress is http://hellastest.dyndns.ws/ and to go to the port 8001 I use http://hellastest.dyndns.ws:8001

    This is OK with Zyxel router?

    To answer to your question, I not use wan IP adress because this is dynamic

    Thank you for your Help

  • Zyxel_Judy
    Zyxel_Judy Posts: 924  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @FlorianPINTO ,

    To better understand and assist you, could you please confirm if you are able to access your server using the WAN IP address (at the specified time you get) and port?

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

  • FlorianPINTO
    Options

    Thank you for your answer, Zyxel technical support find the problem.

    We change NAT parameter TCP to UDP.

    Regards