GS1920-48 default login details

Options
ant_thomas
ant_thomas Posts: 3
First Comment

Hi

I've bought a GS1920-48 (v1 not the newer v2)

Can't seem to login using admin/1234

I've used the factory reset button a few times but the default login details don't work.

Any ideas of how to reset another way or login?

The switch comes up fine on 192.168.1.1 - it is pingable and the webui asks for login details.

All Replies

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,648  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @ant_thomas,

    I want to clarify some questions with you:

    1. Did you press the reset button for more than 5 seconds?
    2. After pressing the reset button, did the link LEDs light up?
    3. What happened after you used admin/1234 to access the switch?
    4. Did you allow these functions on your browser?
    5. Did you use SSH to login with the same local credential, but login failed?

    Zyxel Melen

  • ant_thomas
    ant_thomas Posts: 3
    First Comment
    Options
    1. Yes
    2. Yes
    3. The login credentials popup in the browser kept reappearing. If I pressed cancel it would then give a login error.
    4. I haven't checked this. I will later today.
    5. SSH port seems to be shut, it didn't give any login prompt.

  • Zyxel_Melen
    Zyxel_Melen Posts: 1,648  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 1
    Options

    Hi @ant_thomas,

    Thanks for the update. Could you help to do one more test?

    1. Use Zon Utility to find your switch and try to change switch IP address with default password.

    Zyxel Melen

  • ant_thomas
    ant_thomas Posts: 3
    First Comment
    Options

    Hello

    Using Firefox instead of Chrome has fixed the problem.

    Thanks