Cold boot FLEX200 SFP not coming online

Options
PeterUK
PeterUK Posts: 2,735  Guru Member
First Anniversary 10 Comments Friend Collector First Answer

USG FLEX 200 V5.37(ABUI.2)

So had a power cut that my UPS could not keep everything running then when power come back the SFP looked dead after checking which is connected to a NETGEAR GS110T things I did.

Reboot FLEX from UI no help

Reboot GS110T no help

Unplugged the power for FLEX and plugged back in SFP lights up and working

Accepted Solution

  • Zyxel_James
    Zyxel_James Posts: 616  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    During the period of SFP not working, you can collect the console log when plugging into the SFP port, it would print out logs for our investigation.
    However, you already recovered it by power cycling, we cannot check further. Anyway, you may collect them if anything happens.
    Anyway, I suspect it's affected by static electricity, SFP is sensitive to static electricity. That's why you need a power cycling.

All Replies

  • Zyxel_James
    Zyxel_James Posts: 616  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    During the period of SFP not working, you can collect the console log when plugging into the SFP port, it would print out logs for our investigation.
    However, you already recovered it by power cycling, we cannot check further. Anyway, you may collect them if anything happens.
    Anyway, I suspect it's affected by static electricity, SFP is sensitive to static electricity. That's why you need a power cycling.

Security Highlight