Why is the forum not showing the correct badges for customers and Zyxel employees?

Options
tonygibbs16
tonygibbs16 Posts: 863  Guru Member
First Anniversary 10 Comments Friend Collector First Answer

Hi Zyxel,

I have just noticed that my badges are not showing correctly when I post a reply to a forum post.

- they say that I have only been active for 1 year, when I have been active for 3 years.

This seems to also be the same for Zyxel employees such as Zyxel_Jerry whose badges also say that he has only been active for 1 year, when he has been active for 4.

Is this something that can be looked at? So that users know who are posting good replies.

Kind regards,

Tony

Accepted Solution

  • Zyxel_Kay
    Zyxel_Kay Posts: 610  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @tonygibbs16

    Thank you for bringing this to our attention!

    I agree with your point that it’s important for others to have accurate information, especially regarding the poster's tenure and contributions to the community.

    Upon investigation, we've identified that while badges are correctly assigned and displayed on the user profile page, there seems to be a glitch in how they appear on the post or comment interface. Currently, it only reflects the first four badges acquired by the user.

    Rest assured, we've escalated this issue to the relevant team to explore the possibility of enhancing the system to display the latest four badges acquired by users.

    We'll keep you updated on any progress made in resolving this matter. Thank you once again for your patience and understanding.

    Kay

All Replies

  • Zyxel_Kay
    Zyxel_Kay Posts: 610  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @tonygibbs16

    Thank you for bringing this to our attention!

    I agree with your point that it’s important for others to have accurate information, especially regarding the poster's tenure and contributions to the community.

    Upon investigation, we've identified that while badges are correctly assigned and displayed on the user profile page, there seems to be a glitch in how they appear on the post or comment interface. Currently, it only reflects the first four badges acquired by the user.

    Rest assured, we've escalated this issue to the relevant team to explore the possibility of enhancing the system to display the latest four badges acquired by users.

    We'll keep you updated on any progress made in resolving this matter. Thank you once again for your patience and understanding.

    Kay

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.