Force Outgoing IP to WAN

Options
cdobbs
cdobbs Posts: 5
First Comment
edited April 2021 in Security
I have been using a PEPLINK 310 for the past 5 years. And just upgraded my connection speed and need to upgraded to hardware that can handle the speed.

I purchased the Zywall 310 and for the life of me, can't force an outgoing IP address to use a specific WAN port.

I have three WAN ports,
WAN1 has 5 IP's (interface ge1)
WAN2 has 1 IP (interface ge2)
WAN3 has 5 IP's (interface ge3)

I have setup and Address Object call HP35 (which is a HOST with a private IP address of xxx.xxx.xxx.35)

Under routing I created a rule

What is it that I'm missing?

Do I have to have a schedule defined, if I want this all the time?

Thank you in advance.

Accepted Solution

All Replies

  • Ian31
    Ian31 Posts: 174  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    If all the WAN IPs are in the same subnet. 
    Then you cannot assign it to different WAN port.
    The arp learning of default gateway ip address will make issues which flapping on different WAN ports.
  • cdobbs
    cdobbs Posts: 5
    First Comment
    Options
    They are not in the same subnet.

    WAN1 is 50.xx.xx.xx
    WAN2 is 63.xx.xx.xx
    WAN3 is 67.xx.xx.xx
  • cdobbs
    Options
    Well that was frustrating. But I believe the issue has been resolved. The PC in question, had two IP numbers assigned to the same card.

Security Highlight