SIP audio fine on USG60, Fails on FLEX 200H

Options
Smasher
Smasher Posts: 4
First Anniversary First Comment

I have a Zyxel USG 60 firewall and a new Zyxel Flex 200H firewall that are configured identically. VOIP trunks work fine on both, as do IP extensions within the same internal network as the IP PBX box.

However, SIP audio to, from, or between IP phones on external networks work only on the USG 60. Switch to the identically configured FLEX 200H, and the audio on external phones stop. Calls are set up and the phone rings, but that's it. Switch back to the USG 60, and SIP audio is immediately restored.

I have painstakingly configured the FLEX 200H to have the same NAT, Security Policies, and other configurations to be exactly the same on both devices.

Is this a hardware issue requiring an RMA or return of the unit to Amazon for a refund? Any suggestions?

All Replies

  • PeterUK
    PeterUK Posts: 2,869  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 18
    Options

    Currently the H models don't have ALG SIP support in V1.10.

    You could check the traffic if you need to allow a given port by Virtual Server

  • Smasher
    Smasher Posts: 4
    First Anniversary First Comment
    Options

    ALG SIP support is turned off, so why would it matter?

  • PeterUK
    PeterUK Posts: 2,869  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Do you see any blocked traffic the making calls 

  • Smasher
    Smasher Posts: 4
    First Anniversary First Comment
    Options

    Problem resolved. ALG was turned off in the 200H. SIP audio restored by turning it on, so you were on the right track. Thanks.

Security Highlight