VPN 50 - no L2TP VPN connections after installing firmware 5.37?

Options

Hi, some time ago we tried updating the firmware to 5.37 and the next day we had complaints that people couldn't connect via L2TP VPN so we had to roll back to 5.36 to keep things rolling. Now we're trying to upgrade the firmware again after business hours, so I have a whole weekend to troubleshoot if need be.

Has there been some change in the L2TP functionality, since it has worked fine up to this point? The users are verified using their AD credentials. I've tried reading the "What's new" PDF on firmware 5.37, but nothing sticks out to me…

All Replies

  • mMontana
    mMontana Posts: 1,338  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi,

    had some issues on 5.x firmwares after upgrading from 4.x firmware device (USG60W) to a 5.x firmware device (USG Flex 100W). More or less, "local policy" of the Phase 2 of IPSEC L2TP vpn (VPN connection) neede to be matched with what requested on Firmware 5.x.

    https://support.zyxel.eu/hc/en-us/articles/4401915685522-VPN-Configure-L2TP-over-IPSec-VPN-using-PSK-Stand-alone-mode

Security Highlight