Been seeing this error

Options
PeterUK
PeterUK Posts: 2,858  Guru Member
First Anniversary 10 Comments Friend Collector First Answer
edited April 22 in USG FLEX H Series

most on routing and NAT rules moving them about

Accepted Solution

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 798  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi @PeterUK,

    We will have fix in next FCS. 1.30.

    Thank your feedback.

    Kevin

«1

All Replies

  • Zyxel_Joshua
    Zyxel_Joshua Posts: 62  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @PeterUK ,

    What's the firmware version.

    And please post the result of the following CLI:

     > diff running startup
    

  • PeterUK
    PeterUK Posts: 2,858  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 20
    Options

    its on the new firmware

    USG FLEX 200H V1.20(ABWV.0)

    login as: admin
    Keyboard-interactive authentication prompts from server:
    | Password:
    End of keyboard-interactive prompts from server
    0> diff running startup
    0> diff running startup
    0>

    would you like me to send you the config? its over 200KB

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 798  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @PeterUK ,

    I tested those action in your 200H, but there's no error message pop up

    1)Took Polciy Route #2 move to rule 3

    2)Took NAT Rule#6 move to rule5

    Please kindly correct me if I have wrong steps.

    Thank you

  • PeterUK
    PeterUK Posts: 2,858  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 22
    Options

    I did remove some rules so that might have something to do with it I was seeing the error for a rule move bottom to top

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 798  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    OK, so the error message is gone.

    Please kindly inform me when you see it again.

    Thank you

  • PeterUK
    PeterUK Posts: 2,858  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 22
    Options

    Have made it happen again under a new error

    I now have 28 routing rules If try to move bottom rule to top I now get error

    on reboot with 28 rule you can move 28 to 1 but add one more rule for 29 to 1 you should get error or add mor rules move them to the top until you do run into this error

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 798  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    I moved rule19 (the last) to the top.

    But there's no error. Could you try again within 04-18 firmware.

    Thank you

  • PeterUK
    PeterUK Posts: 2,858  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited April 23
    Options

    No you need more rules over 28 to make this happen and I only just got it on 04-18 firmware

    I will make some more rules and let you test

  • PeterUK
    PeterUK Posts: 2,858  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Ok move 29 to the top

  • Zyxel_Kevin
    Zyxel_Kevin Posts: 798  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Thank you ,

    Now can see issue in your site. Please help stay the symptom for us.