Roaming Issues

Options
JimboJambo
JimboJambo Posts: 3
First Comment
edited May 21 in Wireless

Hi, I am using a WBE660S and a NWA130BE both hardwired in to a poe switch and struggling to get the roaming working smoothly.

How is it best to set up? I've tried smart mesh and disabling the data connection to the NWA130BE so only receives poe and it connects but the throughput is a poor signal get much better speeds with both hardwired but my devices don't seem to roam it hangs on to the weaker signal despite having fast roaming and smart steering turned on.

Any help would be appreciated.

Accepted Solution

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,008  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi user,

    To ensure clients roam smoothly between two APs, please ensure the following:

    • Consistent SSID and Security Settings

    Set up both APs with the same SSID and security protocol. For instance, if AP-1 is configured with SSID-1 and WPA2 security, AP-2 should also use SSID-1 with WPA2 security with the same password.

    • Optimal Signal Overlap

    The Wi-Fi coverage from the two APs should overlap about 15-20%, it means the signal strengths of the midpoint is about -65dBm or below. This overlap is essential for continuous connectivity.

    To measure this overlap, install inSSIDer on your PC or a Wi-Fi scanner app on your mobile phone. Test the wireless signal at a midpoint between the two APs. If the signal strength from both SSIDs is lower than -65dBm, your setup is optimal. If the signal is stronger than -65dBm at this midpoint, reduce the output power of the APs to prevent excessive overlap and potential interference.

    You can also generally set the steering based on the signal at a midpoint.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!

All Replies

  • JimboJambo
    JimboJambo Posts: 3
    First Comment
    Options

    Think Ive solved it reading a question below - my apologies feel free to delete.

    Deleted my old ssid's and created new ones and all now roam.

    Thanks

  • Zyxel_Judy
    Zyxel_Judy Posts: 1,008  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Answer ✓
    Options

    Hi user,

    To ensure clients roam smoothly between two APs, please ensure the following:

    • Consistent SSID and Security Settings

    Set up both APs with the same SSID and security protocol. For instance, if AP-1 is configured with SSID-1 and WPA2 security, AP-2 should also use SSID-1 with WPA2 security with the same password.

    • Optimal Signal Overlap

    The Wi-Fi coverage from the two APs should overlap about 15-20%, it means the signal strengths of the midpoint is about -65dBm or below. This overlap is essential for continuous connectivity.

    To measure this overlap, install inSSIDer on your PC or a Wi-Fi scanner app on your mobile phone. Test the wireless signal at a midpoint between the two APs. If the signal strength from both SSIDs is lower than -65dBm, your setup is optimal. If the signal is stronger than -65dBm at this midpoint, reduce the output power of the APs to prevent excessive overlap and potential interference.

    You can also generally set the steering based on the signal at a midpoint.

    Be a Community MVP: Win a VIP Deal Dash on Your Next Zyxel Purchase!