XGS1930-28 and max speed with 10Gbe

Options
pentasoft_albe
pentasoft_albe Posts: 16  Freshman Member
First Anniversary 10 Comments Friend Collector

Hello everyone,
I apologize in advance for the bad English.

I can't understand where I'm going wrong in configuring the 10Gbe ports on the switch and on the computers because I can't find a positive response in the transfer speed.

In a test environment I have:

num.2 hp workstation z230 / xeon e3-1225v3 / 8gb ram DDR3 / with nic card Intel(R) Ethernet Controller X540-AT2
num.1 xgs1930-28
num.2 spf+ hifiber asf-10g-t

I have already set MTU 9k in the driver in a Windows environment and connected the two machines to the sfp+ adapters with a 1m cat 6a cable.

When launching Iperf I expect an average speed of 9Gbits/sec and not 3Gbits/sec

On the "server" machine I ran Iperf3.exe -s


On the "client" machine I ran Iperf3.exe -c ip_server

If I try on the "client" machine with the iperf3.exe -c ip_server -P 10 command and simulate 10 parallel connections instead I find a more concrete result of around 9Gbits/sec.

On the switch I can't find the possibility to set MTU for each port, what can I check, because I don't have 9Gbits/sec on a single connection?

Thanks in advance everyone :)

«1

All Replies