Problems with USG60W

Domel
Domel Posts: 6
edited April 2021 in Security

Hello everyone.

I need help with my Zyxel, but first some information:

Zyxel USG60W - V4.33 (AAKZ.0) firmware,

ISP: 50 Mbps (down), 25 Mbps (up),

Network endpoints: Windows (W10), Android, iOS and MacOS devices, two servers, some printers and CNC. No domain, only workgroup. (yes i know... :) )

About 90 addresses are leased daily,

Default sesssion per host: 5000.

DCS disabled.


First problem:

Every 2-3 days, a random workstation (one or two same time) loses its WiFi connection. I have to restart my router or use a patchcord LAN (when the station gets a LAN address, WiFi is working again!!!!). Workstations are from different manufacturers, both newer and older models. Wireless cards 2.4 GHz or 5 GHz...


The second problem: 

Apple stuff. iPhones, MacBooks, iPads have a big problem with stable operation in the network. They connect with Wifi but it takes a very long time. Unfortunately, they often lose their connection and try to connect again, again, again and again....

WhatsApp example: Android phone (8.1) - connects quickly, runs smoothly. No issues. iPhone (12.3.1) - connects slowly. Messages arrive 5-10 minutes late.  Often breaks the connection.


Third problem:

My ISP connection, as I wrote, is 50 Mbps down and 25 Mbps up. When I connect my laptop directly to my ISP, the parameters are correct. When i use my USG60W upload is ok but downloads are jumping between 9 - 19 Mbps!

It doesn't make any difference whether it's WiFi or LAN cable.

Of course I did tests with only one device connected to the Zyxel and the result is the same.

Any ideas? Any advice? 

«1

All Replies

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,139  Zyxel Employee

    Hi @Domel

    You can upgrade to 4.33WK19 first.

    ftp://ftp.zyxel.com/USG60W/firmware/433AAKZ0ITS-WK19-r88384.zip

    The WiFi stability should be improved.


    According to performance question, did you enable any UTM function?

    The UTM function will check the packet content, so it will leads low speed.

    And also in real scenario, PC will not working on single session.

    You can try to download multiple files from different servers, and check if total speed is higher than before.

  • Domel
    Domel Posts: 6

    Hey.

    Thanks for the firmware. I just uploaded it and I will test it tomorrow. I hope this will solve the problems with WiFi, especially with Apple devices.

    All additional UTP features are disabled. I checked the transfers now and on this firmware, it is much better. 


    I will let you know.

  • iSpeed
    iSpeed Posts: 110  Ally Member

    Domel, I'm starting to upgrade my USG to ATP series. Magnitude faster cpu in the ATP series allows UTM security services and full wire speed. I have a 120 mbps fiber down and it handles it fine with UTM and full speed.

  • ChrisGer
    ChrisGer Posts: 204  Ally Member

    Hello @Zyxel_Stanley

    i know, it's perhapse not the correct thread, but you losee about 4.33 WK19.

    Is there any estimation, when the USG60W Firmware is on the Level (all ITS fixes are embedded) to V4.32(AAKZ.0)ITS-WK52-r86652?

    V4.32 ITS is stable, but i got the info a view time ago, the ITS features are not in 4.33 Pacht0 :(

    Thx forward

    Christian

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,139  Zyxel Employee

    Hi @Domel and @iSpeed

    Thanks for share your test result.

    @ChristianG

    The next FCS version will be 4.35 in Q4 2019. And will include all of fixes included Wk19.

  • ChrisGer
    ChrisGer Posts: 204  Ally Member
    edited June 2019

    Hi @Zyxel_Stanley

    thanks for the quick response 😀

    by your experiance, is it recommended to use V4.32(AAKZ.0)ITS-WK52-r86652 until v.435 is released in Q4/2019 or to upgrade to v4.33(AAKZ.0)ITS-WK19-r88384 to have the fixes from ITS v.4.32 and the new fixes from 4.33 ITS in place/production ?

    Thanks and Regards

    Christian

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,139  Zyxel Employee

    Hi @ChristianG

    4.33WK19 includes more fixes than 4.32WK52 since the later versions will merge the previous ones

    The 4.35 release (Q4) will include the fixes in 4.33Wk19

  • ChrisGer
    ChrisGer Posts: 204  Ally Member
    edited June 2019

    Hi @Zyxel_Stanley

    i've upgraded to 4.33Wk19 and my CAPWAP AP got a IP but not the AP-Group CFG trough CAPWAP :( after restarting the USG with 4.32WK52, the CAPWAP AP (attached to the USG) is comeing up successful :( any ideas ? e.g. convert from 4.32WK52 is incorrect to 4.33Wk19 ?

    No changes at the infrastructure.... only startup the USG with 4.33WK19 😯

    So i'm back on 4.32WK52 and looking forward to 4.35 in Q4/2019 😎


    Regards

    Christian

  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,139  Zyxel Employee

    Hi @ChristianG

    I have tested AP group profile after reboot USG60W, there is no problem in 4.33WK19.

    You can try 4.33WK19 again and check what status of AP after reboot USG60W.

    Or you can keep old version until 4.35 firmware is released.

  • ChrisGer
    ChrisGer Posts: 204  Ally Member

    Hi @Zyxel_Stanley

    thx for the quick response. compared to your screenshot, my USG has only a "slight" difference.


    4.33-WK19

    Status = grayed (not active)

    CPU Usage = 0%

    IP-Address = served by USG -> correct.

    Modell = NWA-3560N

    Group = correct one displayed

    LED Status at AP

    PWR/SYS = green

    ETHN = active

    WLAN1 and WLAN2 = off - > no config from USG.

    Rollback to V4.32(AAKZ.0)ITS-WK52-r86652

    System is running and Stations are connected to CAPWAP AP.


    any idea ? 😑


    Regards

    Christian

Security Highlight