How to ping when connected with IPSEC client ?

Herve13
Herve13 Posts: 3
edited April 2021 in Security

Hello,

I use an ATP200. I have configured a VPN connection for a Zywall IPSEC VPN Client.

The tunnel is opened but it's impossible to use RDS (Terminal server), neither to ping the server .

I've tried to create some rules in :

Network -> routing

and in Network -> NAT

and also in Security Policy -> Policy Control

But nothing works.

Anyone could help me please ?

Regards

Herve

All Replies

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 959  Zyxel Employee
    edited August 2019

    Hi @Herve13 ,

    Welcome to Zyxel Community. ?

    There is no need to create NAT rule and routing in this scenario, once the VPN tunnel is up, the traffic can be routed to internal Lan.

    As for security policy, the traffic hits the rule from IPsec_VPN to any. Make sure the rule is allow in security policy.

     

    “CONFIGURATION > Security Policy > Policy control > IPSec_VPN_Outgoing”


  • Herve13
    Herve13 Posts: 3

    Thank you for your answer.

    This rule was created automatically. But it seems not to be enough.

    Another idea ?


  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 959  Zyxel Employee
    edited August 2019

    Hi @Herve13 ,

    Can you send me your configuration file via private message?

    Let me have a quick check on your settings.

  • Herve13
    Herve13 Posts: 3
    edited August 2019

    Hi @Zyxel_Cooldia ,

    I could fix the problem. As you said there was no rule to add, I tried to find a problem with the VPN configuration. Even if the tunnel was opened it was not working. So I tried to create it in another way and it's OK now, thank you very much for your help !

    Hervé

  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 959  Zyxel Employee

    Hi @Herve13

    Good to hear that you found the solution yourself. ?

    Feel free to let us know if you encounter any problems in future.

Security Highlight