Port Forwarding is not working from Wan to Lan

Viols Posts: 2
First Comment
edited April 2021 in Security

I am trying to connect my Linux server from my home office to my workplace

There are no special security setting at my home WAN/LAN.

My workplace is using a USG110 with a WAN IP - e.g.

and my Linux server is MAC Binding to

for a security reason i have to pass through [] -> [](TCP-SSH)

These are the setting I create in USG110

NAT rules

Port Mapping Type: Virtual Server
Incoming Interface: Wan1 (
Source IP: any
External IP: InterfaceIP_Wan1 (
Internal IP: Linux (
External Service Port: 9001
Internal Service Port: 22
Disable NAT Loopback

Policy Control

From: Wan (DHCP -
To: Lan1 (STATIC -
Source: any
Destination: Linux (
Service: Linux SSH (TCP:22 UDP:22 PFSSH:9001)
Schedule: none
Action: Allow

After setting port forward i have try to access Linux with SSH from my home office and it is not working with a timeout error.

But It's okay to connect in the LAN env. [my workplace] using

I also try to disable the [Security Policy Control] but it still not working.

BTW, i have try to change the NAT rules External Service Port: 22, as a result i can access from my home to workplace's Linux by using

Can anyone give a hand what I have setting error..?

Accepted Solution

All Replies

  • Viols
    Viols Posts: 2
    First Comment
    I think I got the problem…my workplace's ISP have block a list of port…
    after I test with some ports, I finally get this answer…
    My settings are okay, but 9001 is not listening by my ISP…

Security Highlight