Problem - Zyxel USG-100 PLUS - FTTH Fiber Limit to 100 mbit/s

kernel24
kernel24 Posts: 15  Freshman Member
edited April 14 in Security

Hello to all,

I have an FTTH fiber connection with an Aethra BG8542EW router, and if I connect my PC directly to the router I reach 380 mbit / s in download. (Router ---> PC)

If instead I connect my PC to my Zyxel USG 100 Plus Firewall

(Router ---> Firewall Zyxel ---> PC) , the download speed does not exceed 100 mbit / s.


Why does Zyxel reach a maximum of 100 mbit / s ???


Thank you in advance!

«1

All Replies

  • Alfonso
    Alfonso Posts: 257  Master Member

    Hi @kernel24

    I would confirm that the link between Zyxel and Router sync is gigabit and full duplex.

    And keep in mind that UTM throughput is "only" 30 Mb/s.


    Regards

  • kernel24
    kernel24 Posts: 15  Freshman Member

    Good morning,


    I don't understand, if there is a solution for me.


    Is there anything in the configuration that I can modify to solve?


    Thanks!

  • Zyxel_Emily
    Zyxel_Emily Posts: 741  Zyxel Employee

    Hi @kernel24,

    Use the command “show port setting” to check if the negotiation is auto.

    In our lab, ISP is 300 Mbps.

    Router ---> USG100-PLUS ---> PC

    The download speed is 220 Mbps using speedtest.

  • kernel24
    kernel24 Posts: 15  Freshman Member

    Sorry for my ignorance...


    how do I get this command?

  • USG_User
    USG_User Posts: 172  Master Member

    Start "web console" at the most upper right corner, after logged into your device. This will open an additional browser window with the web console where you have to log-in again. Then you could type the commands.

  • kernel24
    kernel24 Posts: 15  Freshman Member

    I've tried it all the way, but there's a problem with java.

    I installed it, uninstalled it, reinstalled it but nothing.

    I've tried using Internet Explorer, Chrome and Firefox ... always the same problem (see attached image ).

    Is there an alternative?

    Thanks

  • USG_User
    USG_User Posts: 172  Master Member

    if you have upgraded to v4.35 Java is not longer necessary! The web console will start in an additional browser window.

  • mMontana
    mMontana Posts: 107  Ally Member

    That device has not been upgraded to 4.35.

  • Zyxel_Emily
    Zyxel_Emily Posts: 741  Zyxel Employee

    Hi @kernel24,

    The firmware 4.35 doesn't support on USG100-PLUS.

    The web console is not working on USG100-PLUS because of Java is not supported.

     

    By default, the negotiation is auto.

    You can check if the status of the wan interface is 1000M/Full on dashboard.

  • kernel24
    kernel24 Posts: 15  Freshman Member

    Hi,


    this is my "Interface Status Summary"


Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News