navigation slow on some websites

paolo_brignone Posts: 1
edited April 2021 in Security

Device: ZyWALL USG 200


Boot Module: 1.13

Current Version: 3.30(AQU.7)

Released Date: 2015-01-13 16:31:04

Problem: On some site (surely tested with and but it appens randomly) the loading time on first call is about 10 seconds before the site appear, then the navigation works correctly. If i leave the page open for a few minutes the site takes again about 10 seconds to restart working.

The problem dosn’t appear if i connect my device directly to the router


router on wan1 with static ip, lan on lan1 with static ip

What i’ve done ‘till now to solve the problem:

deactivated firewall, BWM, Antivirus, ADP, IDP and Content-filter.

Set session per host to 0 in firewall->session control (also tried to deativate it )

Set google DNS servers on system->DNS (not needful but i’ve tried).

Really don’t know what to do please help.


Accepted Solution

All Replies

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,296  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @paolo_brignone,

    Can you share the startup-config.conf with us in private message to check the symptom?

Security Highlight