Weird password issues

RITAB Posts: 2
First Comment
edited August 2022 in Switch

Hey guys and/or gals,

I'm experiencing some weird password related issues on a GS1920-24 running F/W V4.50 (AAOB.2) and wanted to check if anyone has seen or heard of anything like this.

When attempting to access the switch via webGUI I enter the username and password, and then I'm denied entry and the login prompt appears. When I try to enter via SSH with the same username and password, it works just fine. This has happened once before, a long time ago, and I was quick to dismiss it as a one-off issue as I reset the switch and everything worked fine and has continued to do so for well over a year. That is, untill today when the same issue yet again presented itself.

Has anyone heard or experienced this, and does anyone have any idea of how to rectify this without reseting the switch?

Accepted Solution

All Replies

    RITAB Posts: 2
    First Comment

    That seems to have solved all my problems.

    I extend my eternal gratitude, thank you!

  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 278  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment

    Hi @mickzz

    Welcome to Zyxel community!

    You may refer to attached user's guide for VLAN configuration on GS1200 series.

    Hopefully it helps.