ipsec doesn't work anymore in a client office

Mauro_Phema_srl Posts: 8
Friend Collector First Comment
edited April 2021 in Security

Hello my name is Mauro Blandizio of Phema srl,

I am writing to you because we have been using ipsec vpn for a long time now through our zyxel firewall.

Our owner is often found at a client's company and connects to a guest network, to then activate the tunnel. Everything has always worked until a couple of days ago when the tunnel is no longer able to open at any moment. We tried to use a cell phone as a hotspot and the tunnel opened. Is it possible to understand why, on the other hand, by connecting to these guest guest networks (which have never given problems), from one moment to the next, he is no longer able to open the tunnel?


Thank you very much for everything.

All Replies

  • Alfonso
    Alfonso Posts: 257  Master Member
    First Anniversary Friend Collector First Answer First Comment
    Hi @Mauro_Phema_srl

    If looks that a firewall in the guest network is not allowing VPN any more.
    It is "normal", guest network would only permit a very small open port ranges like http, https, dns ... but VPN is often not allowed.

    Try to talk to the guest network owner.

  • itxnc
    itxnc Posts: 98  Ally Member
    First Anniversary 10 Comments Friend Collector
    Second what Alfonso says - many guest WiFi configurations block VPN so people can skirt their content filters. 

    Set them up on SecuExtender with an SSL VPN and I bet it'll go through (harder for guest WiFi to block that)

Security Highlight