SSL VPN USG60W - Windows 10 ask for certificate

SeaHawk
SeaHawk Posts: 6  Freshman Member
First Anniversary First Comment
edited April 2021 in Security

Hi,

Have a USG60W running 4.35(AAKZ.3) and have not before this release have any issue to connect with SecuExtender from Windows 10.

Now I get an "certificate question" a pop up with an apple (APNS certificate Direct) certificate. I can choose from 3 different certificates within the pop up, but same result, no connection.

I running Windows 10 Pro, updated with the latest patch as for today (16/3-2020)

Anyone else have or had same problem, anyone have a solution?

I also tried to reinstall SecuExtender with same result. Tried to connect with a new user, same result. :-(

What to do next?


All the best

/C

All Replies

  • warwickt
    warwickt Posts: 111  Ally Member
    First Anniversary Friend Collector First Answer First Comment

    Hi SeaHawk add me to the list of the "curious".

    I'm looking for an actual hands-on reproducible guide to this for Windows10 , iOS and MacOS that uses Certifcates for both :machine authentication" and users authentication that actually works with USG appliances.


    windows10 gets consistent RAS error 13806 errors on client... always with Certificate ..maybe cert is wrong.

    Regards

    Warwick

    Hong Kong

Security Highlight