USG110 Blocking RDP in LAN

Options
ZYXXXXEL
ZYXXXXEL Posts: 6
First Comment
edited April 2021 in Security
Have a USG110, but can´t get RDP on LAN to work (used to work before with the old gear)
something is blocking, any default settings that are blocking ?
«1

All Replies

  • USG_User
    USG_User Posts: 369  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    We've got RDP working here. As long as you don't leave your local LAN segment, the USG isn't blocking anything. Only when changing the Zone (e.g. access from LAN1 to LAN2), the USG is filtereing the traffic and you have to set some rules.
  • ZYXXXXEL
    ZYXXXXEL Posts: 6
    First Comment
    Options
    Very strange, both server and clients are on LAN1 
    also noticed that software on clients that use SQL on server doesn´t work 

  • USG_User
    USG_User Posts: 369  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Have you got any Domain Controller in place where Group Policy Objects (GPO) deny RDP connections? Did you checked the RDP settings at your local machines? Is it activated and access permissions for the particular user available?
  • ZYXXXXEL
    ZYXXXXEL Posts: 6
    First Comment
    Options
    It used to work with our old D-link, the setting are ok att all machines

    i got this Zyxel in my knee when the other broke down, ready installed for our business. 
    it also have VPN connection to our other site, everything works but not RDP and SQL in our LAN1 (192.168.3.xxx) other site (192.168.1.xxx)
    must be something that blocks some ports or something

  • USG_User
    USG_User Posts: 369  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Then you would like to use RDP over two network segments 192.168.3.x and 192.168.1.x. This is not inside the same LAN!
  • USG_User
    USG_User Posts: 369  Master Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    For using RDP over different zones you have to allow Port 3389 (TCP/UDP) in the Security Policy Control of the USG.
  • ZYXXXXEL
    ZYXXXXEL Posts: 6
    First Comment
    edited April 2020
    Options
    USG_User said:
    Then you would like to use RDP over two network segments 192.168.3.x and 192.168.1.x. This is not inside the same LAN!
    RDP is just at our segment 192.168.3.x
    So its in the same LAN

    I did a Scan with an IP-Scanner app
    at the server IP adress and the ports 80. 3389, 1433 ( think theese at default ports for RDP and SQL )

    and only 80 is open, our server Also have IIS webserver for our local intranet and it works 

  • PeterUK
    PeterUK Posts: 2,709  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    Are you RDP from remote or local? 
  • ZYXXXXEL
    ZYXXXXEL Posts: 6
    First Comment
    Options
    PeterUK said:
    Are you RDP from remote or local? 

    Local,
    from my client to another client or server 
  • ZYXXXXEL
    ZYXXXXEL Posts: 6
    First Comment
    Options
    Problem solved ! 
    Windows Fu%"#ing firewall  :s

    Can´t understand why it´s blocking now after switching to the Zyxel 

Security Highlight