Access to the web interface of the xgs1930-052PH switch

Vitaly
Vitaly Posts: 4
First Comment
edited August 26 in Switch
Hello. Please tell me about the switch GS 1930-052PH.
I can't log in to the web GUI when I connect to the switch via a local network (via another switch). There is a ping, the web interface tries to load, but even one screen loads for more than 5 minutes and resets. If there is no network connection and I connect to the switch directly, everything works without problems. What might be the problem?

All Replies

  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 279
    25 Answers First Comment Friend Collector Third Anniversary
     Zyxel Employee
    edited May 2020
    Hi @Vitaly

    Do you mean the problem only occurs when accessing via another switch?

    1. 
    Is there configurations like static route or policy route between devices?
    2. 
    Have you registered the XGS1930 to Nebula (NCC)?

    Can you provide config files of the XGS1930 and "another switch"?

    Zyxel_Lucious
  • Vitaly
    Vitaly Posts: 4
    First Comment
    Hello.

    The problem was with IP cameras connected to the local network. IGMP was enabled on the cameras and this somehow "lowered" the web interface of the XGS 1930-52 PH switch. The network also has ZyXEL GS1920 switches - the web interface worked without problems.
    In General, everything was solved by disabling the IGMP cameras.