USG60W Does Built in AP support Wireless and Wired Users on Same LAN

Nigelo
Nigelo Posts: 12  Freshman Member
First Anniversary Friend Collector First Comment
edited April 2021 in Security
Setting Local VAP Setting outgoing interface to LAN1 theoretically puts wireless devices on same subnet but it causes many issues with many devices not connecting at all including Apple Ipad / Blackberry android / Sony android / 1 Win10 Desktop. All fail to connect to WLAN although one Win10 Laptop does. All Wired devices connect although all most use fixed IPs.

Resetting Local VAP back to its default LAN2 allows everything to connect without problem 

Remember, just because you can set a parameter for the built in AP does not mean it is supported.

See @Zyxel_Charlie final post on following thread:

He explains 11AC on 802.11 Band can be selected for built in AP but this use is NOT supported as it is intended for managed external APs.

What is Zyxel's position on this? Does USG60w built in AP support both Wired and Wireless on same LAN1 subnet??

Thanks



All Replies

  • PeterUK
    PeterUK Posts: 2,702  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited May 2020
    You can check wireless on same subnet LAN works by setting port role from P4 to lan2 and connect by wire to P4 for lan2.

    You also need a rule for from lan2 to lan2 
  • Nigelo
    Nigelo Posts: 12  Freshman Member
    First Anniversary Friend Collector First Comment
    Thanks Peter but I want to know if Wired and Wireless on same subnet is officially supported by Zyxel on USG60W internal AP using latest firmware v4.38
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,366  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    If setup local WiFi subnet as LAN1 interface, then it should able communicate with LAN1 clients without any problem.
    How did you test connection between your wired client and WiFi client?
    Maybe you can take a packet captures to make sure traffics has forwarded or not.

    Go to Maintenance > Diagnostics > Packet Capture > Add LAN1 into capture interface >  And click “Capture” button.
    Wireless client and Wired client send traffic to each other for 5~10 seconds. And click “stop” button.
    You can find the captured packet in “File”.
    The packets should able to make sure if USG has forwarded packets or not in your network environment.

  • Nigelo
    Nigelo Posts: 12  Freshman Member
    First Anniversary Friend Collector First Comment

    Thanks for your reply. When Wireless devices connect to LAN1, there is NO problem in viewing Wired devices also connected to LAN1. The problem is establishing WIreless connection to LAN1 is extremely slow for some devices taking up to 3 hours!! - Some wireless devices connect easily (HP printer / WIn10 laptop) but many do not (Apple and Android Smart phones / Wireless Win10 Desktop etc).

    To recap:
    1. USG60w has a base configuration following factory reset after uploading f/w v4.38
    2. Wireless set up in Expert mode exactly following the EasyMode wizard example i.e. WIred on LAN1 / Wireless on LAN2
    3. Policy Rules and all other settings left as default following factory reset
    4. Wireless devices work perfectly on LAN2 / wired devices on LAN1 rapidly establishing connection to SSID less than 5 seconds.
    Changed SSID Outgoing Interface from LAN2 to LAN1 with no other changes and rebooted USG60w. Results as follows: 
    • Printer and WIn10 Laptop connected immediately to Wireless Lan1
    • Many wireless devices Smart phones etc as above will not connect even after deleting their saved WfFi config, rebooting and re-entering SSID passkey etc
    • Log is showing many code 3 DEAUTH entries every few seconds which did not happen when Wireless clients used Outgoing Inferface LAN2
    • Have carried out a packet capture as suggested. Results 3284 packets captured 3284 packets received by filter 0 packets dropped by kernel.
    Do I need to make any other configuration changes when changing SSID Outgoing Interface from LAN2 to LAN1?




  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hello @Nigelo,
    We did a test by following your steps and didn't reproduce this issue, so would you help to check below items for clarifying the issue.
    1. When the printer and Win 10 laptop connected on the SSID, did they get the correct IP address in lan1?
    2. When the smart phones can't connect on the AP, was there any log shown on USG60W?
    3. I used the iPhone for testing and didn't reproduce it, so would you share the model of the smart phone for us to check?
    4. If it's possible, please help to collect the diagnostic in MAINTENANCE> Diagnostics> Diagnostics> Collect> Collect Now, download the diagnostic file in MAINTENANCE> Diagnostics> Diagnostics> Files , and PM me the file for checking detail.
    Thanks.
  • Nigelo
    Nigelo Posts: 12  Freshman Member
    First Anniversary Friend Collector First Comment
    Thanks for your message and have just sent you a PM in reply as requested
  • Zyxel_Freda
    Zyxel_Freda Posts: 397  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hi @Nigelo ,
    Thanks for providing the logs for us. We are analyzing log and trying to reproduce this issue so far, and going to update for you as soon as possible.
  • Hi

    Can you please clarify how to change the LAN assigned to a Wifi SSID from LAN 2 to LAN 1?

    If I go into Expert Mode > Object > AP Profile > SSID and then try to edit the assignment it says that I can only change the settings from Easy Mode but when I revert to Easy Mode I cannot see where to change this.

    This is using USG40W with inbuilt Wifi, Fimware 4.70

    Thanks
  • PeterUK
    PeterUK Posts: 2,702  Guru Member
    First Anniversary 10 Comments Friend Collector First Answer
    edited February 2022

    Remove Easy Mode wifi and setup in expert mode

    Use expert mode config > object > AP profile > SSID tab > SSID list > your profile change Outgoing interface.



Security Highlight