Content Filter statistics shown is wrong

Options
chandan
chandan Posts: 72  Ally Member
First Anniversary 10 Comments Friend Collector
edited April 2021 in Security
Hey there,
In the latest update of 4.39 in USG110, I found wrong figure is being displayed in the content filter statistics in the dashboard. However, it displays the correct in the Monitor Tab - > UTM Statistics - > Content Filter.

Please check. (the wrong one)



Please check. (the correct one)




Thanks
«1

Comments

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,332  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @chandan,

    The issue is already fixed in the latest firmware.

    The firmware is available in Firmware Release.

    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

  • chandan
    chandan Posts: 72  Ally Member
    First Anniversary 10 Comments Friend Collector
    Options
    Hello @Zyxel_Emily,

    Thanks for the reply.
    Actually I have tried the above link. But the firmware available was "438AAPH0ITS-WK30-r95234".
    That's why I did not proceed.

    Anyway, I believed you have updated the for usg110.

    I have tried to update the firmware from v4.39 to 439AAPH0ITS-WK32-r95434.

    But the firmware update process is abnormal. The firmware update did not complete by itself. The firmware update "Firmware upload is in progress" dialog box did not close automatically even after waiting more that half an hour. Hence I refresh the page manually and after I login to the web console: it shows the boot status as "Firmware update OK".

    Please look into the matter.

    Also, suggest you to add the update check schedule in monthly wise.


    Thank you.

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,332  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited August 2020
    Options
    The current release based on 4.39 for all ZyWALL/USG models are available now in Firmware Release.
    About the behavior "Firmware upload is in progress" dialog box did not close automatically", we will enhance it in the future release. Thanks for your suggestion.

    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

  • Wolfgang
    Wolfgang Posts: 39  Freshman Member
    First Anniversary 10 Comments
    Options
    Where can i find the Release notes to 4.39WK32?

    Also the files are not yet on support.zyxel.eu Weekly builds.
    Thx
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,332  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    You can find the release note in private message.

    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

  • chandan
    chandan Posts: 72  Ally Member
    First Anniversary 10 Comments Friend Collector
    Options
    Hello @Zyxel_Emily

    Still there is some issue in the content filter statistics. 
    Please have a look.
  • Zyxel_Emily
    Zyxel_Emily Posts: 1,332  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    We need to check the symptom on your device remotely.
    I'll contact you in private message for the remote access information.

    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

  • Zyxel_Emily
    Zyxel_Emily Posts: 1,332  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options

    Hi @chandan,

    The number of CF statistics on the dashboard and monitor are correct on your device now.

    You can monitor the status and inform me when the number is weird again.



    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

  • chandan
    chandan Posts: 72  Ally Member
    First Anniversary 10 Comments Friend Collector
    Options
    Hello,

    The figures are weird again.

    Actually, for some reason system logs were not saving to USB storage.
    Therefore, I decided to reboot the USG110 device. And after rebooting the device, the system logs started saving to the USB storage again. 

    But, the content filter statistics figure gone weird again. Please check.




  • Zyxel_Emily
    Zyxel_Emily Posts: 1,332  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Options
    What is the firmware version of this USG110?
    Could you send the remote access information of this USG110 in private message again?

    Want a FREE Access Point? Participate in our campaign and share your network setup for a chance to win! https://bit.ly/3z9MJPB

Security Highlight