Cant navigate to some webpages but there is connection!!!

suarezl1w
suarezl1w Posts: 1
edited April 14 in Security
Hello dears,
This is making me crazy.

Hi guys, I hope you can help me.

For some time we have been having some navigation issues. In one moment users navigate in a normal way, but suddenly some web pages stop responding, a problem that is only solved when restarting the router, and the same thing happens over and over agai.

We have done all the tests that we know at the network level but we could not detect why the router is behaving in this way. It is only fixed by restarting it, but this happens every day, and it is unsustainable having to restart the router every time it happens. We deactivate the policies, ADP, bandwidth control, we deactivate the navigation of all workstations but none of this solves it, when we ping google.com from the router's diagnostic tool, it responds without loss of packages, the same happens if we ping from a CMD windows workstation, and it responds, but when we navigate to google.com in any browser, it cannot be accessed. We tried navigate with a VPN and it worked.

I appreciate anything you can tell me to detect the main cause of the problem.

Best Regards

All Replies

  • Jeremylin
    Jeremylin Posts: 166  Master Member
    What firmware version are you using?
    Had you use other windows PC to check it before? Since PC also can ping google.com, it seems not DNS issue. 

Security Highlight