Server Failure AAAA

IT_Field_Support
IT_Field_Support Posts: 96  Ally Member
edited April 2021 in Security
Hi,

We have an issue on an USG40w. The local DNS is not working anymore which means that all the local dns records in the router cannot be resolved.
I made a capture and we have this error :



I tried to remove all DNS Zone Forwarder and add them, flush DNS table in router and client, rebooted the router. Cannot make if work as it do on others same router.

Thanks for help,

Davy

All Replies

  • IT_Field_Support
    IT_Field_Support Posts: 96  Ally Member
    For your info, downgrade to 4.35 (from 4.39) fixed the problem.


  • Zyxel_Stanley
    Zyxel_Stanley Posts: 1,079  Zyxel Employee

    Hi @IT_Field_Support  

    4.60 patch 1 firmware has released, it has fixed almost issues we have addressed.

    You may upgrade to latest version, and check if symptom has fixed.

     

    If it still doesn’t work, you may post your DNS PTR record and Domain Zone Forwarder settings for further check.

Security Highlight