Compatibility c macOS Big Sur version 11.1

Harold
Harold Posts: 1
edited April 14 in Security
I've just upgraded to Hig Sur, and it seems SecuExtender doesn't support this.... I can't find a version that mentions this. Any advice/suggestions?

All Replies

  • Zyxel_Carter
    Zyxel_Carter Posts: 3  Zyxel Employee
    Hi Harold,

    Welcome to Zyxel community. Because your question is related to Security Product, I will help you to transfer the topic to USG discussion category.

    Carter
  • Zyxel_Stanley
    Zyxel_Stanley Posts: 816  Zyxel Employee

    Hi @Harold  

    SecuExtedner 1.1.2 has released.

    You can uninstall and reinstall new version first, and it should fixed compatibility issue.

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!