USG40W with WAX510D Allowed WTP number is FULL. retval = -82000

Options
danyedinak
danyedinak Posts: 51  Ally Member
First Anniversary 10 Comments Friend Collector
edited April 2021 in Security
After initially having no problems adding this AP USG40W as a managed device that could be queried, rebooted, and otherwise showed powered up and online, albeit with zero stations (on either 2.4 or 5GHz), when I prepared to move the AP (for this site only - several others have worked without major incident) into an active ap-group-profile (via the web gui) I began running into a number of problems with this one site after trying to add the AP to an ap-group-profile and changing the local-ap to a different group (effectively forcing the devices to disconnect from the local-ap and re-connect to the new wax510d). Symptoms included : 
  • No devices were showing as connected
  • Device logs show no attempts to connect
  • Presumption that the radio was not broadcasting
  • Confirmed that the AP group appeared to be stuck in "Unclassified"
  • Logs shows that a capwap interaction occurred between the USG40W and the WAX510D with "partial" success.
Troubleshooting steps included : 
  • Rebooting the AP
  • Powering off and the port on the GS1350-12HP switch and then powering back on
  • Rebooting the router
  • Removing the AP "rule"
The first time the AP was removed, it appeared in the GUI as an available, Un-Mgmt type AP and I was able to re-add it to management. Thereafter, it showed only as type Mgmt, but never again showed as online or powered. I could not reboot it via the web gui, but I could ping it from a command line, and bring up the web based login for the AP. The web login, however, no longer accepts any credentials entered. I could, however, add the AP as a member of an AP group. That change, however, still would not take and continually reverted to its previous state in the web GUI. So, I removed the AP again, it showed up again as possible to add, but now it will no longer add, and produces the error : 
Allowed WTP number is FULL.
retval = -82000 
ERROR: Allowed WTP number is FULL.

The error is the same whether trying to add through the GUI, or via SSH using capwap ap add <mac address>.

<div>Router# show capwap ap info</div><div>Online mgnt ap: 1</div><div>Offline mgnt ap: 0</div><div>Un-mgnt ap: 1</div><div>Station : 8</div><div><br><div></div></div>
<div>Router# show capwap ap wait-list</div><div>index: 1</div><div>&nbsp; IP: 192.168.31.6, MAC: <mac address></div><div>&nbsp; Model: WAX510D, Description: AP-<mac address></div><div>&nbsp; NebulaFlex PRO: Yes</div><br>show capwap ap all&nbsp;<br>index 1 : ... local-ap.

Currently, the USG40W is running 4.60(AALB.0), with an upgrade to V4.60(AALB.1) scheduled to occur tonight. The AP is running V6.10(ABTF.8), which was manually installed directly on the AP before it was added to mgmt. 

Other unusual issues were that running :
show capwap ap <mac address>&nbsp;
showed the desired AP Group Profile : <name>. However, running : 
show ap-group-profile <name>&nbsp;
Lists nothing in "apgroup profile member list:"

The only other item that was strange was, at some point during troubleshooting, I ran : 
capwap show statistic
and it did bring up 3 indices, two of which were for this AP that I am trying to regain control over. Everything was the same on index 2 and 3 : the AP Mac, TX, RX, Description, Radio, AP Status ... all of it. Now, however, only 1 index shows, and that is the local-ap.

Licensing Registration in the USSG did, inaccurately, show the router as unregistered, but a quick refresh resolved that, and has not allowed the AP to be managed, once again.

Nothing appears from the following : 
show rogue-ap containment list
I did attempt a : 
capwap ap factory default <mac address>&nbsp;
but, predictably, this had no impact as the AP is not currently managed.

Once the router firmware update has completed, I will make another attempt to add the AP and will update this post. That said, if there's any little nook or cranny that someone can suggest look at in hopes of poking this thing into behaving would greatly appreciated - and would save 2 hours of driving. So far I only see one other reference to this error, and that one ( posted here : https://businessforum.zyxel.com/discussion/999/allowed-wtp-number-is-full ) has had no updates since 2018. Curiously, it was also a USG40.

Comments

  • kukuman
    kukuman Posts: 16  Freshman Member
    First Anniversary Friend Collector First Comment
    edited January 2021
    Options

    After you upgrade to V4.60(AALB.1),what is your update status now?
    I think you may manually config your AP profile and reboot your USG40W again.
    Yon can refer to this KB which I found on Zyxel.





Security Highlight