[083102]Can't complete install

DrPepper
DrPepper Posts: 35  Freshman Member
edited September 2017 in Archive 2017-2020
I am unable to complete the installation of my Multy unit.  The screen I am on is
"Connect Multy - Make sure MULTY is connected to your broadband"

There is a blue next button at the bottom, but no amount of clicking it will continue the installation.
The Multy itself is slow flashing a blue light and IS connected to my cable modem.
I have rebooted both the Multy X and cable modem multiple times.
I have FC'd the Multy app and relaunched it, gets stuck in the same place.

I am using an iPad 2.  iOS version 9.3.5
App Version 1.1.8 (170830)
Per TestFlight the Multy app should work with iOS 9.0 or later.

Comments

  • Einstein
    Einstein Posts: 5  Freshman Member
    edited October 2017
    I am using an iPad 2.  iOS version 9.3.5
    App Version 1.1.8 (170830)
    Per TestFlight the Multy app should work with iOS 9.0 or later.
    => Current only support phone device.
    iphone : iOS9.0 or later
    Android phone : Android 5.0 or later
  • DrPepper
    DrPepper Posts: 35  Freshman Member
    When we launch in the app store, can we have the compatibly set properly to prevent installation on incompatible iOS devices?
  • Zyxel_Support
    Zyxel_Support Posts: 435  Zyxel Employee
    Thanks for your suggestion. We are working on it to let Multy X app compatible with multi platform. If Multy doesn't support certain platform, we will modify it when launched in the app store.