NWA1123 Password After FW Update

boothkd
boothkd Posts: 2  Freshman Member
edited August 26 in WirelessLAN
I have just completed the firmware update to V211AAEO0C0 on my NWA1123-NI.  Upon completion the AP seems to be working fine (SSIDs still broadcast and connectable).  However, I tried to log back in to the AP using the default password of 1234 and cannot log in.  I then attempted to log in using the password that I had set on the AP previously and this did not work.  I have since tried admin and blank, but still unsuccessful.  Is this an known problem, and if so, what is the correct password or remediation?

#Biz_WLAN_January

All Replies

  • boothkd
    boothkd Posts: 2  Freshman Member
    Solved this one myself; should have looked more before posting my question but this may help someone else.  Turns out that the problem was IE was not displaying a Password Reset Dialogue page (posted by the AP) after the update.  I started Chrome, logged in using the default user/password, and it took me to the Password Reset Dialogue page.  I changed the password and everything worked correctly from there.