ZAC doesn't discover NWA1123-ACv2

Wilson
Wilson Posts: 1  Freshman Member
edited April 14 in WirelessLAN
ZAC version 1.1.2 and NWA1123-ACv2 with firmware V5.00(ABEL.3).
I try to discovery with LAN and Wi-Fi but still cannot discovery.
Please help me check.

Comments

  • Zyxel_Kathy
    Zyxel_Kathy Posts: 76  Zyxel Employee
    Hi @Wilson ,

    1. Let the computer installed ZAC get the IP has the same subnet with the AP and switch.
    2. Please confirm that you select the correct network adapter.

    3. Enter the correct IP range of APs.
    4. The computer must install or update the "Microsoft .NET Framework" to the latest version.
    5. If your computer platform is windows 10 Home, You need to install the SNMP protocol.
  • Good8Wifi
    Good8Wifi Posts: 9  Freshman Member
    edited October 2017
    아주 좋아.
  • smrbrts
    smrbrts Posts: 8  Freshman Member
    I've got the SNMP service enabled, with the public Community set to read-only but still cannot get ZAC to discover my NWA1123-ACv2 access points. ZON discovers them fine. My access points are running 5.10(ABEL.2). Are there logs somewhere that I can see what ZAC is doing?


  • Zyxel_Kathy
    Zyxel_Kathy Posts: 76  Zyxel Employee
    Hi @smrbrts

    Please upgrade the ZAC version to the latest v1.1.3 and check the community settings of AP are match with ZAC.

    The settings of AP:

    The settings of ZAC

    Kathy

  • ROM
    ROM Posts: 3

    I have installed .NET 4.8 on my Windows 10 PRO - it's seems to be latest for today

    I'm using ZAC 1.1.4 with preferences such as above:

    SNMPv1/v2 Get Community (public/private)

    I turned on SNMP, added public community (read only, tried also read_write, also tried add private community), turned on "Receive SNMP packets from any node".

    But ZAC still doesn't discover GS1920-8HP device.

  • Zyxel_Joslyn
    Zyxel_Joslyn Posts: 346  Zyxel Employee
    edited December 2019

    Hi @ROM,

    ZAC is used to discover ZYXEL AP. If you want to discover GS1920-8HP, you could try ZON(ZYXEL One Network). Here is the link for reference.

    The Zyxel One Network (ZON) Utility is a unified installation tool to discover and configure Zyxel switches, WLAN and gateways in the network.

    ZON is easy to use and manage your ZYXEL environment. Hope this ZON could be your good assistant.

    Joslyn