nwa1123-ac expectations

mrbryo Posts: 1  Freshman Member
edited August 2022 in WirelessLAN

I have three of these APs (nwa1123-ac v1 i think). One in a two story house mounted on the bottom floor ceiling but right in the middle of the area. I have a couple of walls to go through depending on the room I'm trying to reach. What should I expect to get when the floor is about 1800 SF? The house is two years old and is regular stick and drywall built setup.

I have a second one in another house on my property. This house is only 800 SF so it has no issues there other than a monthly reboot. The other one is just having issues so I leave it off in my shop. It's used very little anyway.

Family is upset that wifi isn't working so great in the bigger house. I figured with the purchase of a enterprise class AP I would get better coverage and a better unit than a regular consumer grade AP. I needed something that could be ceiling mounted and run with PoE.

And I don't know if I have it setup correctly. I've tried different settings and haven't found any break through site to help. I would like to see if I can resolve the issue I'm having with this one assuming there is an issue and I just don't need two access points for this size of house.

All three have all the same settings other than IP address I've set statically.

Just to level set my skills. I would consider myself a computer expert but from a networking standpoint I'm more than a beginner but not an expert. Any help is appreciated before I go spend more money on a different AP.

I also use a Zyxel 48 port switch in the main house that routes to an 8 port switch in the smaller house and another 24 port in the shop. All the access points are on their own connection to the router using TP Link PoE adapters. Not sure how I ended up with TP Link PoE adapters when everything else Zyxel...

I did reach out to the support team but I got the basic reset the AP and make sure firmware up to date. I did all that before contacting them. I did apply the latest firmware but the update made the AP unstable meaning frequent rebooting and unable to connect or even sign into the device. Tried the whole reset to factory settings and reconfigure but still same issue.

I think I may have gotten bad hardware. I bought them from Amazon Warehouse deals...

Thanks for taking the time to read this! :smiley: