SBG3500-N Bonded VDSL

Boerk
Boerk Posts: 18  Freshman Member
Friend Collector First Comment
edited April 2021 in Security
Hi,

Sinds some days ago I have bonded VDSL (PTM).
Thing is, when using the same configuration as I used on single line VDSL (PTM) it suddenly does not work anymore. The only difference is that I have the radio button "Dual Bonding-State " enabled.
The VDSL lines are connected and stable but the PPPOE connection is not build up!?

When taking a look at the log, the log is completely empty while logging is enabled (local) for PPPOE.
DHCP is also enabled and on this item I do get log info.

Is there a bug on bonding VDSL??
«1

Comments

  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hello Borek,
    As your description,
    do you mean if you use DSL single line with enable "DSL Bonding" on SBG, the LED of DSL is showing connected, but cannot access internet?
    Does SBG get IP from ISP?
    Charlie
  • Boerk
    Boerk Posts: 18  Freshman Member
    Friend Collector First Comment
    edited November 2017
    Hi Charie,

    If I configure the SBG to use a single DSL:
    The PTM VDSL connection is established (log show connected, line status, signal strength, etc).
    THE PPPOE session is also established (global IP, internet working, etc).

    If I set the SBG as "bonding vdsl" enabled, plug in the 2nd DSL line and reboot the device:
    The PTM VDSL connection is established (log show connected, line status, signal strength, etc and both DSL LEDs are continuous on).
    But I dont get an PPPOE session established, nor get an global IP adress!? And also no info in the LOG regarding PPPOE session.

    Best regards,


  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment

    Hello Boerk,
    I tested with default configuration and FW: (AAON.6) C0 locally, the device can access network with VDSL bonding after rebooting. 
    Topology is 
    Pc------SBG3500(pppoe)-----dslam----network
    I think the behavior of DSL bonding should be fine. Is there any device in this topology?

    Charlie



  • Boerk
    Boerk Posts: 18  Freshman Member
    Friend Collector First Comment
    Hi Charlie,

    You setup is equal to my setup.  Pc---SBG3500(pppoe)---ISP_dslam(Bonded VDSL PTM)
    Do you also get any log info regarding the PPPOE session? it's hard to find where things go wrong without a log.

    What do you mean with "I think the behavior of DSL bonding should be fine", you can't test a bonded session?

    Best regards,


  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Hello Boerk,
    I tested DSL Bonding again and screenshot the log message. The PPPoE session can be established without any issue, and here is the log message as below.
    Enable PPPoE on Log setting

    Display PPPoE connected on Log message.

    Charlie

  • Boerk
    Boerk Posts: 18  Freshman Member
    Friend Collector First Comment
    Hi Charlie.

    Thank you for the detailed report.
    I don't get it... :/   I'll do a full reset and test it again.. I can't explain this..
    I'll also post some screendumps.

    Best regards
  • Boerk
    Boerk Posts: 18  Freshman Member
    Friend Collector First Comment
    Hi,

    After some time I get the courage back to try the SBG3500-N on my ISP.
    I've attached the configuration file to this post.
    I just can't get it to work :anguished:

    I get an internet IP, with VDSL connection and it's bonded.
    But I don't get the tripple play to work.


  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,450  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    Hi @Boerk,
    Are you talking about “PPPoE on VDSL with multiple VLAN for triple play environment?
  • Boerk
    Boerk Posts: 18  Freshman Member
    Friend Collector First Comment
    edited June 2018

    Yes indeed. I'm still talking about the triple play environment on which Zyxal lacks support, for a shamefully long time now.
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 1,450  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer
    edited June 2018
    Hi @Boerk,
    It does not support PPPoE on VDSL with multiple VLAN at current design.

Security Highlight