Armor Z1 NBG6816 problem with wifi and android devices Play Store

grendy
grendy Posts: 1
edited March 2019 in Home Router
Hi!

I'm having a strange problem with my router (ver V1.00(AAWB.10)C0). I have two totally different Android devices with different android versions and for a couple of months or so I haven't been able to update any of my Android apps with the wifi that's coming from my router. With mobile data and/or any other wifi updating apps isn't a problem.

My router is behing a cable modem (Arris TG2492s) device that's acting as an AP and should forward everything as is to the router. DHCP is being handled also by NBG6816.

These android devices and all other devices work perfectly otherwise and I can even browse Play store but just can't download apps or update them! I'm pretty sure that the problem is with the cable modem somehow but I'm just wondering if anyone has any idea what's causing this or is there some setting that I could just click that would fix this? Have tried rebooting both of the devices but wouldn't want to reset settings because everything else works and basically I can live with the problem but it's just really annoying and weird :D

#Router_Feb_2019
«1

All Replies

  • Zyxel_Steven
    Zyxel_Steven Posts: 247  Zyxel Employee
    @grendy,
    In order to provide you with a better assistance, we have contacted you via private message. Please kindly check your message box. :)
  • mmate
    mmate Posts: 3  Freshman Member
    The problem is in the /sbin/update_lan_dns file.

    Comment out this lines and reboot the router:

    address=/clients3.google.com/192.168.1.1
    address=/connectivitycheck.android.com/192.168.1.1
    address=/connectivitycheck.gstatic.com/192.168.1.1

  • Dimelo
    Dimelo Posts: 1
    Hello, have the same problem as grendy.
    How can i connect to the commadline to commend out this lines?
    Thanks
  • Zyxel_Steven
    Zyxel_Steven Posts: 247  Zyxel Employee
    @Dimelo,
    I have sent the private message to you. Please kindly check your message box. 
  • mmate
    mmate Posts: 3  Freshman Member
    Hello!

    You can connect with WinSCP 

    File Protocol: SCP
    Host name: 192.168.1.1 Port number: 22
    User name: root
    Password: same as the web gui 


  • Woppy
    Woppy Posts: 5  Freshman Member
    Sorry, but also I have the same problem
  • Zyxel_Steven
    Zyxel_Steven Posts: 247  Zyxel Employee
    @Woppy,
    Please check your private message in order to provide you the better service.

  • Woppy
    Woppy Posts: 5  Freshman Member
    problem is solved, I have received a firmware update from Zyxel and now everything is running properly, thank you
  • Slidder
    Slidder Posts: 1
    Hello, have the same problem
    Cann not connect whit WinSCP and Protocol SCP
  • mmate
    mmate Posts: 3  Freshman Member
    I checked firmware update in the router, but no updates found.
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!