ZyWALL USG 100 and VPN tunnel to MS Azure

BogdanGn Posts: 2
First Comment
 Freshman Member
edited April 2021 in Security

I'm trying to setup VPN tunnel to MS Azure. Everything was gone by this article https://kb.zyxel.com/KB/searchArticle!gwsViewDetail.action?articleOid=015536&lang=EN .

However, I'm getting errors during connection(see attached screenshot). One of the errors means that Phase 2 cryptography is wrong, but I've tried all supported settings for this. And don't get it fix.
SPI:0x0 SEQ:0x0 No rule found, Dropping packet

I've tried to switch firewall off, tried different cryptography settings on router - and nothing. I've tried to ping VM in Azure) from router - it is not reachable. But in router interface VPN is shown as connected.
Any ideas?

Accepted Solution

  • BogdanGn
    BogdanGn Posts: 2
    First Comment
     Freshman Member
    Answer ✓
    the Phase 2 proposal mismatch, please Algorithm and policy are match first
    I've fixed this issue by changing Local/Remote ID type in VPN Gateway settings. Thanks for the guide, helped for this one.

All Replies

Security Highlight