VMG8823-B50B ICMP to ping from outside the network

foscone
foscone Posts: 6  Freshman Member
edited July 2019 in Smart Home Product
Hi, I have the VMG8823-B50B modem and I would like to to ping the IP address of my home network from an external server.
Under security - firewall - access control I created this rule (see also the image below):
Src IP: Any<br>Dst IP: Any<br>Service: ICMP<br>Action: Accept


But when I ping the IP address the packets are all lost.
What am I doing wrong?
Thanks.
Fosco


#SP_Jul_2019

All Replies

  • NeAl
    NeAl Posts: 77
    Second Anniversary
     Ally Member
    Try in maintenance / remote management / Mgmt services, and enable ping (WAN).
  • foscone
    foscone Posts: 6  Freshman Member
    Hi NeAl,
    I can't check "enable" on ping (WAN). Do you know why?

  • NeAl
    NeAl Posts: 77
    Second Anniversary
     Ally Member
    edited July 2019
    Let me guess: firmware customized by Wind/Infostrada.
    Looking at figure 159, page 268 of the manual, the checkbox for ping (wan) looks enabled.
  • foscone
    foscone Posts: 6  Freshman Member
    I hate customized firmware!
    What can I do? Have I to change the firmware or is there another way?
  • foscone
    foscone Posts: 6  Freshman Member
    In the same network there is a raspberry pi with a static IP, maybe there is a way to ping the raspberry pi. Can it work?
    Can you tell me how can I try to do it?
  • NeAl
    NeAl Posts: 77
    Second Anniversary
     Ally Member
    I don't know. Do you really need ping? If you have a raspberry pi you could access to it via ssh.
  • foscone
    foscone Posts: 6  Freshman Member
    I need a system to know if my home's electricity is active. Now to do this I access via a dynamic DNS to the raspberry pi but I would like to automate the process by pinging the dynamic DNS from an external server that in case of unreachable IP sends me an email
  • Mijzelf
    Mijzelf Posts: 2,215
    100 Answers 1000 Comments Friend Collector Fifth Anniversary
     Guru Member
    You can use tcping for that. You only need a port to connect to. The ssh port of the RPi is fine.
  • foscone
    foscone Posts: 6  Freshman Member
    Thanks Mijzelf, now I try this solution.

Consumer Product Help Center