Zyxel GS1200-5 firmware -> brick

Mistake
Mistake Posts: 2  Freshman Member
edited August 2022 in Switch
Bought the "Zyxel GS1200-5". Tried to upgrade the firmware from (ABKM.3)C0 to (ABKM.4)C0. Result: Bricked. Can't leave the firmware upgrade mode.

Bought a second one as replacement. Tried to upgrade the firmware from (ABKM.3)C0 to (ABKM.4)C0 (new download from another machine).
Result: Bricked. Can't connect anymore, 10mbit link ist blinking every 10 or 15 seconds.


sha1sum was always the right one: AC1CC498320AEECDED5460E3CF9B6865EBD9FFEC

What the f*ck is wrong is with this firmware?


#Home_Switch_Sep_2019

All Replies

  • JamesL
    JamesL Posts: 1
    First Comment
    edited September 2019
    I have run from (ABKM.3)C0 to (ABKM.4)C0, and it didn't have any problem.
    Maybe you can try with another browser and PC/NB to upgrade it.

    Have you try to reset the switch? Can you able to access the WEB GUI of GS1200-5?
  • Mistake
    Mistake Posts: 2  Freshman Member
    edited September 2019
    Tried with Linux/Firefox and Windows/Internet Explorer. Can't access the WebGUI after upgrade with Win/IE. Switch is booting, all green leds come up, then all orange and then it's dead. Just the orange led on the connected port blinking for a second every 10-15sec.

    The steps i have done:

    On Linux i got only the message "Firmware upgrade failed" and the GUI stayed in Firmware Upgrade Mode without any possibility to leave it. While upgrading, the green led flickering very fast, the 30sec counter run down - upgrade failed. Repeat.

    After upgrade with Win/IE the switch rebooted and now he is dead...

    I never had have this problem with the GS1200-8.
  • Zyxel_Eric
    Zyxel_Eric Posts: 1
    First Answer First Comment
     Zyxel Employee
    Hi @Mistake,
    It might relate to the hardware issue, please contact your local support. They will gald to help you.
    https://support.zyxel.eu/hc/de
    Thanks.