Login Denied [ZyWALL USG 200]

Josep
Josep Posts: 1  Freshman Member
edited April 14 in Security
Hello,

Since a few days I can't acces. I enter the login and return the same message "login denied". 

The username and password is correct, 1 month ago I accessed, the only change that has been is a CAT 5e certification in my company.

I have tried to acces by SSH/Web and restarted the firewall... don't work

I can't hard reset firewall because I don't have a backup copy.

Any suggestions?



Comments

  • Jeremylin
    Jeremylin Posts: 166  Master Member
    Are you sure the username and password are correct?
    I think the only way is to reset the device to default and configure device again.
    Remember that backup the configuration regularly is very vital
  • KristerSweden
    KristerSweden Posts: 1  Freshman Member
    follow the recomendation 1-4 listed below the Picture

  • Johan
    Johan Posts: 27  Freshman Member
    In case you have not already solved this, I believe you can download the config without login through the console port. After backing it up you can perform a reset of the firewall then backup the startup-config instantly after the reset.

    Then copy the encrypted password line from the factory reset config over to your backup. Then load your config into the firewall. Your config should now have the password you changed to directly after the reset.
  • Ziba
    Ziba Posts: 1
    Hello, I have the same issue on USG60. Are you sure it is possible to download the config file without login through the console port? I am doing it righ now, ad the at command set is very poor there... 
  • Zyxel_Cooldia
    Zyxel_Cooldia Posts: 813  Zyxel Employee
    Hi @Ziba,
    Welcome to Zyxel Community.  :)
    You can follow the link below to get it back. 

Security Highlight