VMG3925 and DFS

Anonymous
Anonymous Posts: 3  Freshman Member
edited February 2020 in Smart Home Product
When I try to scan wireless channels with my VMG3925 it gives the following warning/error:

"Channel scan process is denied because current channel is a DFS channel (Channel: 52~140). If you want to run channel scan, please select a non-DFS channel and try again."

I'm using 2.4 GHz Wifi with channel "auto" or 1 and 5.0 Ghz's channel is 36. Although 5.0 GHz Wifi is turned off, since I'm using just 2.4 GHz. The reason I'm trying to use scan to see less occupied channels is because VMG3925 drops Wlan several times in a hour (+10). The actual internet connection is working fine with direct connection, so there's some malfunction with Wlan (and yes I have read the forums about this common problem with no solution for it, besides tossing Zyxel product in to a trash bin).

How I can select non-DFS channel, which I already have done, to make scan work? Or am I missing something here.


#SP_Feb_2020

Answers

  • Hummel
    Hummel Posts: 212  Master Member
    edited February 2020
    Hello,
    I assume you disable 5GHz and then go to Channel Status page to scan directly without changing the page back to 2.4GHz in General page.
    Try following steps:
    1. Log in GUI
    2. Go to Network Setting >  Wireless > General from the Menu
    3. Make sure 2.4GHZ is the current used band shown on the General page (If not, please select 2.4G and click Apply button without modifying any settings.)
    4. Switch to Channel Status page (Network Setting >  Wireless > Channel Status) and click the Scan button to scan
    Do you know which firmware version you are using?
  • Anonymous
    Anonymous Posts: 3  Freshman Member
    Latest firmware (V5.13/AAVF.13). It doesn't make a difference if I choose 2.4 Ghz as current band with shown. Still gives the warning.
  • Hummel
    Hummel Posts: 212  Master Member
    I tried it with the same firmware version but it's no problem in my test.
    I didn't meet your problem.
    How about try to reset your device to default settings and then try it again?
  • LunchSparkle
    LunchSparkle Posts: 1
    edited February 2020
    Hello,
    I assume you disable 5GHz and then go to Channel Status page to scan directly without changing the page back to 2.4GHz in General page.
    Try following steps:
    1. Log in GUI
    1. Go to Network Setting >  Wireless > General from the Menu
    1. Make sure 2.4GHZ is the current used band shown on the General page (If not, please select 2.4G and click Apply button without modifying any settings.)
    1. Switch to Channel Status page (Network Setting >  Wireless > Channel Status) and click the Scan button to scan MyFedLoan Servicing

    Very informative and useful post for me!

  • Hummel said:
    Hello,
    I assume you disable 5GHz and then go to Channel Status page to scan directly without changing the page back to 2.4GHz in General page.
    Try following steps:
    1. Log in GUI
    2. Go to Network Setting >  Wireless > General from the Menu
    3. Make sure 2.4GHZ is the current used band shown on the General page (If not, please select 2.4G and click Apply button without modifying any settings.)
    4. Switch to Channel Status page (Network Setting >  Wireless > Channel Status) and click the Scan button to scan
    Do you know which firmware version you are using? Tellthebell
  • Anonymous said:
    When I try to scan wireless channels with my VMG3925 it gives the following warning/error:

    "Channel scan process is denied because current channel is a DFS channel (Channel: 52~140). If you want to run channel scan, please select a non-DFS channel and try again."

    I'm using 2.4 GHz Wifi with channel "auto" or 1 and 5.0 Ghz's channel is 36. Although 5.0 GHz Wifi is turned off, since I'm using just 2.4 GHz. The reason I'm trying to use scan to see less occupied channels is because VMG3925 drops Wlan several times in a hour (+10). The actual internet connection is working fine with direct connection, so there's some malfunction with Wlan (and yes I have read the forums about this common problem with no solution for it, besides tossing Zyxel product in to a trash bin).

    How I can select non-DFS channel, which I already have done, to make scan work? Or am I missing something here.


    #SP_Feb_2020

    Not much help to you at the moment but I can attest that Articulate are working on this.


    Prepaidgiftbalance.com