GS1100-24E Unmanaged Switch Issue

heedaf Posts: 1
edited August 2022 in Switch
Having issues with this switch.  I have a verity of electronics connected to this switch and they are working fine.  Tried a new CAT5E line in the house and now it won't give allow the router to provide an IP number for the computer.  Tried 2 different lines and another computer and have the same problem.  Connected the cable directly to the router (bypassing the switch) and it works fine.  When connected to the switch the computer port is only showing100 Mb/s.  Bypassed I'm getting 1000 Mb/s.  I've tried several ports and have the same problem.  The port on the GS1100-24E flashes green when connected.  Any idea on what the issue is?  It has be perplexed.

Accepted Solution

  • Zyxel小編 Lucious
    Zyxel小編 Lucious Posts: 279
    25 Answers First Comment Friend Collector Third Anniversary
     Zyxel Employee
    edited May 2020 Answer ✓
    Hi @heedaf

    Was the switch working fine for some time, and having this issue recently?
    Or just unboxed and deployed?

    Theoretically, lower port speed should not relate to the fact that client cannot get DHCP IP from your router.
    Can your PC ping the router if using a static IP?

    As for 100Mb/s problem, you may try adjust your computer's NIC speed from Auto-Nego to fixed 1Gb/s, and see if the link can get 1Gb/s.
    Also, how long is the ethernet cable?
    Replacing with higher quality one (like cat.6) may help.

    BTW, this forum is for home devices, for our business model devices, you may seek our biz forum.