usg 310 problems

cyruss612
cyruss612 Posts: 9
First Comment
edited April 2021 in Security
Hello i had a problem with my zywall usg 310 router that i could not get into router with password .  I reset router and went to last known good and it was working .  The only problem is that all of a sudden my software package for accounting  at work has a way to send invoices to customers and all of a sudden I can not do that.  If I take out the usg 310 and hook up an old zywall 35 i had around it works no problem but as soon as I plug in the usg 310 all of a sudden it does not let me send smtp .  I can fdo it through my email client just not through the accounting software. any ideas would be greatly appreciated.

All Replies

  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,064  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @cyruss612

     There are some points need to clarify

    (1). What is your USG 310 firmware version now?

    (2). Is the invoice a PDF attachment file? If, yes. Do you try to send e-mail without attachment successfully?


  • Thank you for getting back to me <  My usg310 firmware is the latest 4.62. 

    Everything else works but the sending email out its almost like a firewall is stopping it.

    I had to unplug the 310 and go bqack to the zywall 35 and it works flawless.,   The error message i get from my accounting software when it says message failed to send is IO:SOCKET : INET6: CONNECT: TIMEOUT

    The email is a pdf but I do not have an option to not send it that way my accounting package only sends it that way. 
    Thank you for helping me with this.
  • Zyxel_Jeff
    Zyxel_Jeff Posts: 1,064  Zyxel Employee
    First Anniversary 10 Comments Friend Collector First Answer

    Hi @cyruss612

    Thanks for your reply.

    There are some question we need to clarify:

    (1). While this symptom appears, what is the log show on?

    (You can navigate Web GUI: Monitor > Log check it and provide the screen to me)

    (2).Could you provide the blocked PDF file to me via private message? We’d like to double confirmed if it will be blocked by any of the UTM features.

    (3). What if disable Anti-Virus and Anti-spam function and send the attached PDF email again? Will this mail still be blocked?


  • cyruss612
    cyruss612 Posts: 9
    First Comment
    edited February 2021
    Hi Jeff,  I took a screenshot of the log but i dont think it shows anything.  Also when I am in my accounting package and i even go to just send a test email i get message failed I also unchecked the utm ill send a screen shot as well.  Am I missing something else to turn off
  • Jeff how can i send you a private message?

Security Highlight