WDS problem and workaround.

PeterUKPeterUK Member Posts: 811  Guru Member
edited January 28, 2021 6:26AM in Discussions

Hi

So I have a WAX510D with 6.10(ABTF.8)C0 it controlled by USG60W and Radio 2 as AP root and I have a NWA1123-AC HD with 6.10(ABIN.8)C0 with Radio 2 as Repeater got it all working until I rebooted the NWA1123-AC HD and it stopped working as in I connect to NWA1123-AC HD and get no internet.

My workaround is have NWA1123-AC HD Repeater powered up first then reboot WAX510D AP root.

«13

All Replies

  • Nebula_FredaNebula_Freda Zyxel Offical Agent Posts: 336  mod
    Hi @PeterUK,
    When the repeater AP rebooted but the client could not go to the Internet, was the mesh connection built up? 
  • PeterUKPeterUK Member Posts: 811  Guru Member
    edited January 29, 2021 6:38PM

    From what I can tell its not allowing the mesh connection built up when the repeater AP is rebooted here is the log from USG60W for WAX510D

    2021-01-29 10:22:26

    info wlan-station-info

    STA Disassociation(34:DIASSSOC_LOW_ACK) by STA Timeout. MAC:BA:E4:26:XX:XX:XX AP:AP-BCCF4FXXXXXX, interface:wlan-2-9, SSID:Zyxel_WDS, Tx/Rx:1397398/4514797 Bytes, session time:5H:25M:55S

    2021-01-29 10:23:53

    info wlan-station-info

    STA Association. MAC:BA:E4:26:XX:XX:XX, AP:AP-BCCF4FXXXXXX, SSID:Zyxel_WDS

    Only when I reboot the WAX510D with the NWA1123-AC HD fully booted does the mesh connection built up.


  • PeterUKPeterUK Member Posts: 811  Guru Member
    edited January 31, 2021 10:48PM
    I'm also finding that the link between the AP's goes down after many hours of being up and needing to reboot the WAX510D for the NWA1123-AC HD  Repeater to work.
  • Nebula_FredaNebula_Freda Zyxel Offical Agent Posts: 336  mod
    Hi @PeterUK,
    Thanks for your information. The log "STA Disassociation(34:DIASSSOC_LOW_ACK)" means that the station didn't reply AP for some time, so the AP disassociate it. May I know the distance between the root and repeater? Because we'd like to check more detail information, would you help to collect the diagnostic info to us when the issue is occurring. We'll check detail logs about building the mesh. You may collect the diagnostic in MAINTENANCE> Diagnostics> Diagnostics> AP. And, the collected files will be able to download in MAINTENANCE> Diagnostics> Diagnostics> Files.
    Please PM me the diagnostic info after you get it.
    Thanks.
  • PeterUKPeterUK Member Posts: 811  Guru Member

    I PM you the diagnostic info for WAX510D when the link goes down to the NWA1123-AC HD.

    The distance between the root and repeater is only 6 meters.


  • Nebula_FredaNebula_Freda Zyxel Offical Agent Posts: 336  mod
    Hi @PeterUK,
    Did you send the diagnostic info to me because I didn't get any information in my inbox? 
  • PeterUKPeterUK Member Posts: 811  Guru Member

    I had to reboot both AP so when it happens again I send you the diagnostic info.


  • Nebula_FredaNebula_Freda Zyxel Offical Agent Posts: 336  mod
    Hi @PeterUK
    Got it, and thanks. Please let me know if you PM me the diagnostic, and I'll check it in my inbox.

  • PeterUKPeterUK Member Posts: 811  Guru Member

    So for some reason the 2nd bug is not happening so I PM you the 1st bug when rebooting only the  Repeater wait 10mins and the get no internet from it until I reboot the AP root.


  • PeterUKPeterUK Member Posts: 811  Guru Member
    2nd bug happened that the link between the AP's goes down after many hours of being up I send you a PM
Sign In to comment.