WDS problem and workaround.

24

All Replies

  • Nebula_Freda
    Nebula_Freda Posts: 362  Zyxel Employee
    Hi @PeterUK
    Thanks for your information. We'll check it and reply to you asap.

  • PeterUK
    PeterUK Posts: 861  Guru Member

    So I see V6.10(ABTF.10) in USG60W for the WAX510D which got updated (their was a problem downloading said AP firmware download failed. Reason: Device storage is not enough (which there is free space) so it removed one of the downloaded AP to download the WAX510D.

    I will have to wait for 6.10(ABIN.10) NWA1123-AC HD? To show up on the web site to install.

    With NWA1123-AC HD still on 6.10(ABIN.8)C0 and a reboot the WDS link didn't happen to WAX510D new firmware so might get fixed when I update the NWA1123-AC HD?

    Had a issue before the update on the NWA1123-AC HD with a long uptime stops broadcasting its SSID and needed to be rebooted along with the WAX510D.


  • Zyxel_Tobias
    Zyxel_Tobias Posts: 123  Zyxel Employee
    Hi @PeterUK,

    Freda is out for a few days, but we will come back to you quite soon on that topic.

    Kind Regards,

    Tobias


  • PeterUK
    PeterUK Posts: 861  Guru Member
    Thanks I was just update this topic to see if the new firmware fixes the issues. 
  • PeterUK
    PeterUK Posts: 861  Guru Member
    When the WDS and  Repeater works then stop working seems to happen based on DCS Time Interval set to 720.
  • PeterUK
    PeterUK Posts: 861  Guru Member
    edited February 16

    Tried setting both Radio 2 AP root and Repeater to manual channel and the WDS link still dropped out and needing AP root to be rebooted.

  • Nebula_CSO
    Nebula_CSO Posts: 153  Zyxel Employee
    Hi @PeterUK,
    We checked the diagnostic you provided to us and actually the root and repeater were connected when you collect the info. So, we'll keep checking the detail of the log about the Internet access issue. BTW, may I know how did you check the connection of the mesh?
  • PeterUK
    PeterUK Posts: 861  Guru Member

    Hi interesting you say root and repeater were connected as the problem happened again done a Diagnostics Collect if needed I then logged in to WAX510D and found WDS downlink info as linked but the Repeater still don't work only a reboot of the WAX510D or changing the radio 2 channel gets the mesh working again.

    I can tell the mesh goes down for the Repeater by SSID not the same as AP root and when I connect to the repeater I get stuck in obtaining IP that and I can't log in to the repeater.


  • Nebula_CSO
    Nebula_CSO Posts: 153  Zyxel Employee
    Hi @PeterUK
    Thanks for your information. 
    It's recommended to disable the DCS when building the mesh of APs because it might make the repeater disconnected when channel changed.
    We'll keep checking the detail of the diagnostic info that you provided to us.
  • PeterUK
    PeterUK Posts: 861  Guru Member
    edited February 19
    Nebula_CSO said:
    It's recommended to disable the DCS when building the mesh of APs because it might make the repeater disconnected when channel changed.
    I tired that it didn't help
    WDS problem and workaround. - Page 2 — Zyxel
Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News