USG40 hinter Fritz Box Cable sehr langsam, ruckeliger Aufbau

Da ich ein Site-to-Site - VPN aufbauen möchte, habe ich mir eine USG20 (Filiale) und eine USG 40 (Hauptstelle) angeschafft. Ich bin noch komplett am Anfang und kein Profi! Der Onlinezugang klappt aber, die USG 40 hängt am WAN über die Fritte. Funktioniert auch, nur sehr schlecht!

Direkt am Fritz liegen ca. 1124mbit an. Ohne USG bleiben beim Speedtest davon noch ca. 900mbit im Netz bzw. an meinem PC zum Test zur Verfügung (Speedtest Plus Vodafone). Wenn ich die USG nun einsetze, sind nur noch ca. 250mbit über (Upload unbeeinträchtigt bei ca. 50mbit)! Das ist aber nur die halbe Wahrheit! Wenn ich in Google einen Suchbegriff eingebe, erscheint das Ergebnis relativ fix. Wenn ich aber dann einen Ergebnislink anklicke, braucht die Weiterleitung jedesmal ca. ne Sekunde, eher mehr, bis dann die gesuchte Seite öffnet.

Das Session Limit habe ich auf 0 gesetzt, keine Veränderung. Auf dem Fritz ist übrigens keine Exposed Host zur USG eingestellt. Wenn ich das noch mache, bleiben nur noch 70mbit über. Woran kann das sonst noch liegen, außer am Session Limit? Packt die USG vielleicht einfach nicht mehr? Wäre sehr schade...
LG

All Replies

  • Zyxel_LukasZyxel_Lukas Member, Zyxel Support Campus Agent Posts: 198  Master Member
    Hallo @Claudelmont und willkommen im Forum!

    Die Durchsatzwerte in den Datenblätter sind oftmals in UDP angeben, in TCP sind diese oft also wesentlich geringer. Unter Idealbedingungen (keine UTM Features wie Antivirus) denke ich ist ca. 250 MBit TCP sehr wahrscheinlich das Limit, was die USG20 leisten kann. Für eine Gigabit Internetleitung wären wesentlich größere Firewall Modelle notwendig.

    Der Website-Abruf sollte dennoch nicht lange dauern, ggf. prüfen, ob andere DNS Server helfen (Stichwort DNS Timeouts). Auch prüfen, ob es keine Fehler in der Verkabelung gibt (Loops, ggf. steckt USG LAN auch im WAN durch ungünstige Switch Verkabelung?).

    Wenn dies geprüft wurde, gerne auch per https://support.zyxel.eu eine Anfrage einreichen, dass wir dies näher prüfen können.

    Beste Grüße
    Lukas
  • ...Supie, vielen Dank für die (befürchtete) Antwort! An der Verkabelung kann es - denke ich - nicht liegen: cat 7 Kabel (neu) in 30 cm Entfernung. Loops und DNS prüfe ich mal und melde mich ggfs. wieder. Zur Not werde ich die 40er in die Filiale setzen (dort nur 100mbit vorhanden) und ne Flex 100 holen, die sollte das doch packen und ist preislich noch ok?
    Viele Grüße
    Oliver
Sign In to comment.