USG40W Fails to update signatures

CRU_Technologies
CRU_Technologies Posts: 24
First Comment Fourth Anniversary
 Freshman Member
edited April 2021 in Security
USG40W with current subscription, hasn't been updating, if I run Update Now 'AV Signature Update Has Failed (failed)'
Why?

Comments

  • Mark_Zyxel
    Mark_Zyxel Posts: 118
    5 Answers First Comment Friend Collector Fifth Anniversary
     Zyxel Employee
    Did you try to enter another dns server like google's 8.8.8.8??

    👾

  • CHS
    CHS Posts: 155
    First Answer First Comment Friend Collector Fourth Anniversary
     Master Member
    I have met this situation before......and the symptom seems resolved by:
    Router# debug service-register erase _token
  • Johan
    Johan Posts: 27
    First Comment Friend Collector
     Freshman Member
    Is your firewall behind another router/NAT?
  • jasailafan
    jasailafan Posts: 160
    5 Answers First Comment Friend Collector Fourth Anniversary
     Master Member
    I got the same issue before.
    In my case, the root cause is that the bandwidth of WAN is insuffient.
    After BWM rule is modified, signature update is successful.
  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034
    50 Answers 500 Comments Friend Collector Fourth Anniversary
     Zyxel Employee
    Hello CRU_Technologies,
    After the follow above advises(release token and check DNS server), is the issue solved?
    Charlie

Security Highlight