VPN SSL remains connected

nesh
nesh Posts: 3
edited April 2021 in Security

Hi, i have a problem with SSL VPN on my USG1100 and with only one user.

Several times when he disconnects the vpn or the line goes down, he cannot reconnects. In the vpn monitor screen i see his user still connected and i have to discconect him manually every time to make him able to reconnects again.

I configured the timer to auto disconnect idle vpn connections after 60 minutes but he cannot wait an hour every time.

I alredy reinstalled the Secuextender Software 4.0.3.0 but the problem remains. The firewall is updated to latest version and the computer in a new Dell workstation with Windows 10 and latest updates.

All Replies

  • PeterUK
    PeterUK Posts: 1,283  Guru Member

    Set the user lease time to 2 mins

  • jannisb
    jannisb Posts: 11

    i have the same issue ,and maybe more worse problems.

    i have one usg60w with 5 ssl vpn tunnels factory license.

    i have configured several users , they used it by occasion in the past.

    now with the coronavirus they use it often so i do not know if the issue was there in previous

    firmware versions also.

    the problem is when i login to the usg60w i can see in the dashboard 5/5 ssl connections used.

    when i go to the monitor menu into the ssl/vpn option there are only 3 clients connected which

    is what is really happening at the time.

    when i try to connect as user number 4 of totally 5 users i get a message in the log that

    there is no more license for me.

    when i reboot the usg60w then i get a dashboard indication of 3/5 ssl users and i can connect then.

    but i guess if there goes some time by , i will be facing the same problem.

    how can i disconnect the 2 "ghost" users when i do not see them in the monitor menu?

  • Zyxel_Charlie
    Zyxel_Charlie Posts: 1,034  Zyxel Employee

    @jannisb

    You can set idle session time: 3 Mins for SSL client. Since the “idle detection” is detected by traffic, if the device still have incoming traffic from SecuExtender client. It would not force log out user and disconnect the session.


    Also, the number of SSL VPN tunnel should match with number of logined SSL VPN client, so you may set the idle time for SSL Client then check it again.

    If the issue still appear, please private message the remote details, I would like to check it.

Security Highlight