VPN100 managed AP's rebooting almost every day

Options
Dany
Dany Posts: 21  Freshman Member
First Anniversary 10 Comments Friend Collector
edited May 21 in Wireless

Hi all

I'm running two WAC6503D-S on a VPN100. They rebbot randomly, almost every day.

WAC6503D-S are on FW V5.40 Patch 2

VPN100 are on FW V4.35(ABFV.3) / 2020-02-26 11:27:47

Thank You for any help, Dany

Accepted Solution

All Replies

  • Zyxel_Panda
    Zyxel_Panda Posts: 97  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Options

    Hi @Dany

    Please help to collect the AP's diagnostic log by VPN100's GUI.

    Go to MAINTENANCE > Diagnostics > Diagnostic > Collect on AP Collect now.

    Please download and provide the log file via private message to me.

    We will analyze it to find out the root cause.

    Thanks a lot.

    Panda

  • Zyxel_Panda
    Zyxel_Panda Posts: 97  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    edited April 2020
    Options

    Hello @Dany

    Thanks for providing the diagnostic logs by private message, I checked that it is a bug caused by LLDP protocol.

    So we release a date firmware to fix this issue, please download the latest AP date firmware by the VPN100 with the cloud server as the following steps.

     

    1.Change the download path in VPN100 by CLI commands with using SSH or console method:

    Router> configure terminal capwap firmware-update source 5.40(.2)-DF-2020-03-31

     

    2.On the VPN100 GUI 

    Wireless > AP Management > Firmware page, Click “Check” and “Apply”


    3.AP starts to update the date firmware.

     

    4.After the AP finish to upgrade the date firmware, change the download path to the official by CLI commands.

    Router> configure terminal capwap firmware-update source official


    Thanks!

    Panda

  • Dany
    Dany Posts: 21  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    Hey @Zyxel_Panda

    Thank You for Your support. I have upgraded the FW as per your instruction. Will now monitor the success and will give feedback in 2-3 days.

    Regards, Daniel

  • Dany
    Dany Posts: 21  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    Unfortunately it is not better, reboots again

  • Zyxel_Panda
    Zyxel_Panda Posts: 97  Zyxel Employee
    First Anniversary Friend Collector First Answer First Comment
    Options

    Hi @Dany

    Could you collect the AP's diagnostic log and provide it by private message?

    Please provide the log of PoE switch which is connected to the APs as well.

    Thanks!

  • Dany
    Dany Posts: 21  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options

    I have disabled LLDP as per advice. Will monitor it.

    Thank You for Your help, Dany

  • Dany
    Dany Posts: 21  Freshman Member
    First Anniversary 10 Comments Friend Collector
    Options
    Since two weeks no  reboot anymore. Seams the fix is working.
    Thx a lot!