ADSL Connection to VES1724 DSLAM

Ross Posts: 2
First Comment
edited August 2022 in Switch
I have a DSLAM setup on my site and have it connected to some VDSL2 modems. All good.

However, I am trying to connect a couple of ADSL modems, and this is not working.

I have been through the documentation, and I believe I have everything setup correctly, but I am getting noPeerAtu error, followed by commFail on the port.

The modem is a TP-Link TD-W8961N ADSL2+ modem and I have it setup as follows:
VCI 35
Dynamic IP
Encapsulation 1483 Bridged LLC
Bridge Interface Deactivated
NAT Disabled

I have the following config on the VES1724
ADSL Fallback:
Port 1
VCI 35
Encap LLC
Priority 0
MVLAN Disable

VLAN 802.1Q
Port 1 set to Fixed with Tx Tagging
Port 25 set to Fixed no Tx Tagging

VLAN Port Setting
Line 1 PVID set to 1

VDSL Line Profile
VDSL Profile 17a (I have to choose something)
Transmission mode G.993.2 Annex A
ADSL/VDSL profile 
G.992.1A   G.992.1B  G.992.2A  G.992.3A   G.992.3B   G.992.3I   G.992.3M  
G.992.5A   G.992.5B   G.992.5I   G.992.5M

I think that covers everything.

Any suggestions would be appreciated, as I have tried everything I can think of.

Thanks, Ross

All Replies

  • Nikki
    Nikki Posts: 40  Freshman Member
    First Anniversary 10 Comments First Answer
    Hi Ross,

    For TP-Link TD-W8961N, Dynamic IP, Bridge Interface Deactivated and NAT Disabled. so the ADSL2+ modem is configured as IPoE WAN with NAT disabled?

    Based on your description looks the DSLAM configurations are correct, may I know if you faced the DSL link up but traffic not pass through? or even the DSL link is not link up?

    Does the uplink port 25 also with PVID 1?

  • Ross
    Ross Posts: 2
    First Comment
    Hi Nikki,

    The DSL Link does not come up if with the ADSL modem. It does work with the VDSL modem though.

    The configuration problem seems to be the ADSL setup somewhere. I have tried various configurations, but no luck.

    Do you know if this device even works with ADSL?
  • Nikki
    Nikki Posts: 40  Freshman Member
    First Anniversary 10 Comments First Answer
    Hi Ross,

    From the information I got, this device is support fallback to ADSL.
    Maybe you could try to contact with ZYXEL local support to get latest version (not sure which version you are using), and could also try with select G.992.5A only.

  • Shane_Rocket
    Hi Ross, Just wondering how you got on with this setup to allow ADSL devices to connect to the VES1724 VDSL Dslam?

    We have the same situation with a conversion to VDSL for a site and keen to know if we can do this or we have to also replace all modems ?
    Thanks Shane