getCorpPlanZoneByIB failed - My mistake, now what?

AndreaTosi
AndreaTosi Posts: 14  Freshman Member
Hi ... I think I made a mistake cleaning up zones.
Deleted a zone from org profile before realizing it was defined in one of my firewalls, now when I try to edit its ports i get a blank screen with "getCorpPlanZoneByIB failed" and the zone internal ID... can't edit ports and can't remove the missing one:



Recreating it would just create another internal ID so i don't think it's ok...

There was no warning when i deleted that zone from org, but now i'm locked out...

Re-provisioning firewall or any suggestion?

Thanks,
   Andrea


Comments

  • AndreaTosi
    AndreaTosi Posts: 14  Freshman Member
    ... since I was in a hurry, as usual, I unlinked that device from the problematic site, then relinked it and recreate from scratch its configuration... 

    Just curious if there was a better option.
  • Zyxel_Vic
    Zyxel_Vic Posts: 175  Zyxel Employee
    Hi @AndreaTosi
    Is this symptom still exists after you relinked this device to the Orchestrator? Would you authorize us to check further from the Nebula Orchestrator ?
    Here it is our account: [email protected]
    Please also let us know the GROUP/ORGANIZATION/SITE names

    Regards,
  • AndreaTosi
    AndreaTosi Posts: 14  Freshman Member
    Hi, all went back to normal relinking and reconfiguring by scratch that device.

Sign In to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click on this button!

Community News