ZyXEL equipment = crap?

midharana35
midharana35 Posts: 1
edited April 2021 in Security

Being tasked with creating a "guest" wireless network for a client's business, with the possibility of having 200-300 wireless connections at any given time, I went looking for a firewall/router that I felt could handle things without being overpriced.

I ended up biting on a ZyXEL "ZyWALL USG 100" which seemed very apt for the job and reasonably priced as well at $350.00.

It's now been a week since I received the first one, and a few days since the second (RMA replacement) one arrived, and so far I'm having the same troubles with both:

I power it on, wait 3-5 minutes for the system to boot, plug into a LAN1 subnet port, and login to the web-based config on the LAN1 subnet. 30-45 minutes into working on it, the USG 100 completely stops responding. I can't ping it, I can't SSH into it, and of the course the web-based interface dies. (i.e. Chrome gives a "took too long to respond" message.)

My first inclination was that some sort of security policy was auto-banning my computer's MAC address (for whatever odd reason) at the firewall, but I can find no such security policy anywhere in the configuration.

Hence far, I've factory-reset about 4 times, reloaded the firmware, spent a few hours poring over the various aspects of security, attempted to contact ZyXEL support to no avail, and no matter what I do the same problem keeps occurring.

Is ZyXEL equipment just crap and I'm chasing a lost cause?

I'm honestly about to send the replacement USG 100 back, purchase a mini-PC and use pfSense instead.

All Replies

  • dpipro
    dpipro Posts: 54  ZCNE Certified
    midharana35 

    Are you sure it's a ZyWALL USG 100??  :o

    BR 
    Best regards
  • PeterUK
    PeterUK Posts: 1,306  Guru Member
    The ZyWALL USG 100 has been EOL since 01-21-2015 for the newest firmware.

    Still it should not be giving you this much problems.... 
  • Zyxel_Vic
    Zyxel_Vic Posts: 263  Zyxel Employee
    Hi @midharana35
    We're regret to hear certain feedback from you. To Zywall USG 100, the latest release version is ZYWALL USG 100_3.30(AQQ.7)C0. Is your device running on this version since we haven't heart similar symptom from other customers. 
    Or do you have related console dump to share with us so that we can have more clear picture about what's going on there.

    Thank you.

Security Highlight