USG 20W VPN / qmi-proxy HIGH CPU USAGE

Hello
I just updated an USG20W-VPN to firmware V5.10(ABAR.0) 
Since then, i have high use of CPU (up to 99%) from process qmi-proxy
how can i solve this?

Thank you

Answers

  • mMontana
    mMontana Posts: 428  Master Member
    Hi @SistemistaDaRidere. Please, don't make also the community laugh. Would you please share more info about your USG20W-VPN?
  • Thank you for the reply, sure i would share some more:

    All interfaces disabled except for Lan1 - Wan - WanPPP
    Trunk: llf - WanPPP active, Wan passive
    One vpn ssl configured, disconnected by now
    Some nats configured and related security policies (same nats and policies for wanppp and wan interfaces, tried disabling the wan ones but no results)
    Ap profile running at 2.4GHz in WPA2-mix security

    Any other thing missing?

  • sorry, i didn't mention that all nats are in NO loopback mode
  • mMontana
    mMontana Posts: 428  Master Member
    Are you using any of the value added licenses from Zyxel? (policy compliance, Antivirus, Antispam, Content filtering)
  • just Firmware Upgrade Service
  • mMontana
    mMontana Posts: 428  Master Member
    I home that soon some of representative could show up and support more. My "fear" was the use of the content filtering (and quite a load of traffic) but it was only my personal assumption.

    IDK the function of the process qmi-proxy, looking for a search over Internet didn't provide any useful hint/explanation.
  • gb5102
    gb5102 Posts: 25  Freshman Member
    I believe qmi-proxy is related to LTE interface. Do you have a LTE/cellular modem attached to the USG?


Security Highlight