[Release Note] Access Point Series - V6.25 P2 firmware has been released!

2»

Comments

  • mMontana
    mMontana Posts: 572  Guru Member
    Who knows, maybe 6.25P1 will allow a more stable memory use...
  • Zyxel_Bella
    Zyxel_Bella Posts: 276  Zyxel Employee

    Hi @Pbee

     

    Since the world-wide customers don’t raise such reporting after firmware released.

    After your reporting, we run WAX650S with V6.25p2 in real case environment for monitoring memory usage for weeks. The top value is about 50% even there are people in conference calls or streaming.

    We’d like to analysis the data usage from Diagnostics information to provide help for your case if you could consider to upgrade and provide us the file for investigate.

    We appreciate your help on this so far.

    Thank you

     

    Regards,

    Bella

     


  • Pbee
    Pbee Posts: 10
    edited January 13
    @Zyxel_Bella
    Earlier this week I found time to start a diagnostic. Upgraded one unit back to V6.25 and again memory went up. Starting around 46% up to 64% in just two days, and it was still climbing. Configuration was cleared before the upgrade and set to a minimum for base operation with Rogue AP detection on. 

    Today I wanted to send the first diagnostic files, but I've just noticed the new firmware version V6.30 so I've ended this test session and ran the new upload. After upgrading, Memory Usage is back at 43% which is the same level I saw with version 6.20 - we'll see how it behaves. If anything happens, I'll report in this thread
  • Pbee
    Pbee Posts: 10
    OK, I took one of our stations and upgraded back to v6.25 - cleaned the configuration to only the ones for base operation (no enterprise authentication). This is the result after just two days.

    Memory Usage went gradually up from 45% to 64%, about 10% per day. And still going up.



    I have two diagnostic sets, to which email can I send these, @Zyxel_Bella?


    [EDIT]
    Never mind... I missed the announcement of version 6.30(0). 
    After reboot Memory Usage is back to the normal level which version 6.20 also had, 43%

    I'll keep monitoring this one for now.